ZES 9.1.008 says I need Vista SP1 on a Win 7 install

Printable View