2012 version missing 'always allow' option?

Printable View