Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Getting tired of port 0 showing up in your logs?

  1. #11
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Getting tired of port 0 showing up in your logs?

    You are welcome
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  2. #12
    klink Guest

    Default Re: Getting tired of port 0 showing up in your logs?


    <BLOCKQUOTE><HR>Hoov wrote:


    Ok Here is exactly how I have it set up. Compare it to yours and see if its the same.


    <HR></BLOCKQUOTE>This stopped my Port 0 logs, but now when I try to run NeoTrace Pro I just get 2 hops logged- mine and the source. Nothing in between shows up unlessI disable the rule. Is there any way around this?

  3. #13
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Getting tired of port 0 showing up in your logs?



    Try changing the source from any to the internet.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  4. #14
    klink Guest

    Default Re: Getting tired of port 0 showing up in your logs?


    <BLOCKQUOTE><HR>Hoov wrote:


    Try changing the source from any to the internet.
    <HR></BLOCKQUOTE>


    Thanks for the reply Hoov.

    I tried that and it did not work.

  5. #15
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Getting tired of port 0 showing up in your logs?

    You need to write another Zone Exppert rule to allow your outgoing pings. In the zonerules only the first applicable rule is applied then it stops searching rules.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  6. #16
    klink Guest

    Default Re: Getting tired of port 0 showing up in your logs?


    <BLOCKQUOTE><HR>Hoov wrote:
    You need to write another Zone Exppert rule to allow your outgoing pings. In the zonerules only the first applicable rule is applied then it stops searching rules.
    <HR></BLOCKQUOTE>
    Thanks Hoov. That works.

  7. #17
    joelocke Guest

    Default Re: Getting tired of port 0 showing up in your logs?



    Hoov, you mentioned in another reply that repeated port 0 ICMP was caused by a virus...

    I am getting SEVERAL from IP addresses that are from my own provider. 68.8.x.x, 68.10.x.x and 68.11.x.x

    Now, is this because of a virus on MY computer or their's?! I have sent an abuse message to my provider and heard nothing back.

  8. #18
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Getting tired of port 0 showing up in your logs?

    Its a virus on thier computer (but scan yous to make sure you don't have it too). Also your ISP probably won't do anything, but you can go to www.mynetwatchman.com and sign up for his service and use it, it may help.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •