Results 1 to 2 of 2

Thread: Blocking IRC > Settings. Press the button "Advanced". Uncheck "Block IRC".

  1. #1
    noscorp Guest

    Default Blocking IRC > Settings. Press the button "Advanced". Uncheck "Block IRC".

    I have Zone alarm security suite.

    Its let me open up IRC but when i try to connect it block the attempt. I've allowed access, but it still blocks.

    whats wrongs?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2

    Default Re: Blocking IRC

    Go to theIMSecurity tab, then Settings. Press the button "Advanced". Uncheck "Block IRC".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA Free Firewall Advanced Settings
    By sodapop554 in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: March 10th, 2012, 04:05 AM
  2. advanced firewall rules - blocking http upload
    By aleksav in forum ZoneAlarm Configuration
    Replies: 0
    Last Post: March 6th, 2009, 03:33 AM
  3. Advanced SMTP Settings
    By gkraft in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: March 11th, 2008, 09:37 PM
  4. KVIrc > uncheck the block mIRC box
    By delldude in forum Access Issues
    Replies: 1
    Last Post: August 10th, 2006, 01:45 PM
  5. Advanced settings?
    By learner2020 in forum Common Program Settings
    Replies: 3
    Last Post: March 8th, 2006, 05:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •