Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

  1. #1
    tomster Guest

    Default ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    I have several clients who work from their homes, and Iprovide support for their computing needs.Several of them have installed ZoneAlarm based on my recommendation.The problem is that when I am remotely connected to their PCs using GoToAssist or GoToMyPC, I am unable to get ZoneAlarm to respond to my mouse clicks.For example, I may install a new program, and that program attempts to access the internet to search for updates. ZoneAlarm pops up with the "Allow?" dialogue box - but if I try to click on the allow, or always remember buttons, nothing happens. The ZoneAlarm popup appears to be "shielded" from mouse clicks by a remote user. This is true other parts of ZoneAlarm as well. I can open the ZA console, but cannot do anything after that.I can see this as a feature to prevent "outsiders" from tampering with ZoneAlarm settings.... but in this case it is also preventing me from performing work that my clients expected to be done while they are gone. And that is the other part of the problem... they are gone - so no one is there to click "allow"... so all work in progress is stopped.Any one know of a setting change I can make or other workaround for this situation?Thanks for your comments.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    This may be the answer. Zone Labs released this information just today.<hr>We wanted to let you know that there is an issue with the latest version (version 5) of GoToMyPC with ZoneAlarm. In some cases people can get it to work, but in other cases it does NOT even if turn off the OSFW. We are currently investigating this issue and hope to have it fixed as quickly as possible. GTMP version 5 was just released. The only current workaround is to go back to GoToMyPC version 4 until we get this fixed.<hr>

  3. #3
    tomster Guest

    Default Re: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    Thanks for the reply. I think this is a different issue as it has been going on for a couple of months - not a big deal in the beginning, but more irritating each time it locks us out.Also, what is the OSFW?Tomster

  4. #4
    billc Guest

    Default Re: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    OSFW=Operating System Fire Wall. This is new to the paid versions of Zone Alarm. This firewall layer goes down to the kernel to protect the operating system - including the registry and file systems - from attack by malicious programs according to Zone Labs.

    EDIT: I'm not on a machine now with ZAP 6.0 installed so I can't check this. But go to your ZAP Overview > Preferences tab and see if there is an option called 'Protect Zone Alarm Client' under the 'General' section. If so, uncheck that on the machines you wish to control. Frankly I can't remember if it is there on ZAP 6.0 as it is on ZAP 5.5. Is it there? I guess I'm going to have to put ZAP 6.0 on this machine too although I like ZAP 5.5.

    Message Edited by BillCherryAtl on 01-06-2006 02:21 PM

  5. #5
    tomster Guest

    Default Re: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    I checked two versions of ZoneAlarm. 6.0.667 did not have the setting there. Version 6.1.737 did have it there. That did the trick.Thanks.

  6. #6
    jcmcgowan Guest

    Default Re: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    That setting doesn't appear in the Security Suite. This is more than annoying; it's killing the functionality of other applications.

  7. #7
    tomster Guest

    Default Re: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    CORRECTION....I just checked two more installs of ZA Pro version 6.1.737. The "protect client option" does NOT appear on these... AND we ended up being locked out today... when we REALLY REALLY needed a file to be transferred. @#$%^@#$%^Any other ideas on this and insights why it shows up on one install of 6.1.737, but not another would be really welcome.I cannot find it at all on these machines.... and we cannot afford to be locked out either. Something is going to have to go.

  8. #8
    jcmcgowan Guest

    Default Re: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    Tomster,

    It's working for me now. In 6.1.737, enter the programs tab in ZA settings and set the Trusted level of all of the GoToMyPC entries to "Super". On te host machine, of course. All should work fine after that.

    Actually I don't think all of them need the Super trusted level, so you can try them one by one if you want. I just set them all to "Super".

    ZA tech support told me to uninstall and reinstall ZASS becaused it should be working, but I found another post in the forum that mentioned the Trust settings. So I didn't have to reinstall.

    Give it a try.

  9. #9
    tomster Guest

    Default Re: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    I also did some checking - because I knew I saw the "protect ZoneAlarm Client" option on the OVERVIEW /PREFERENCES tabs on someone's system that was using 6.1.737 but could not see it on my system. I discovered:ZoneAlarm (free) has the option.ZoneAlarm Pro... that you pay for to get extra features.... does NOT have the option.I need to have access remotely so will try the settings you suggest... but the "protect ZoneAlarm Client" option is much cleaner. Perhaps there is some reason why ZA decided to do things this way... but is confusing people. And the reinstall that ZA suggested that you do would not have solved the issue.As always, other comments welcome. My experience with ZA overall has been excellent, and I feel it is a great product. If we can this cleared up it will only make it better.

  10. #10
    jcmcgowan Guest

    Default Re: ZoneAlarm not responding when connected via GoToAssist or GoToMyPC

    Tom,

    I think that's because the free version does not have the Smart Defender feature with the ability to define a program as "Super-trusted", while the paid version does.

    You don't mention in your last post whether or not you tried this.

    Have you tried setting all GTMPC entries under "Programs" to Super as suggested? This allowed me to use GoToMyPC just fine once I did this.

    Message Edited by jcmcgowan on 01-20-2006 10:37 AM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •