Results 1 to 2 of 2

Thread: Ready to bin ZoneAlarm

  1. #1
    rup Guest

    Default Ready to bin ZoneAlarm

    I have reached the point where I am ready to bin security suite, no matter what I do it will not allow me to use explorer to browse the internetvia my local network. Close down Security suite everything works like dream. I have tried literally everything, even a clean and I mean clean re-install. Anybody any ideas? I will say this that even if I get it working I will never go the Zone Labs route again, I do not need this much grief in my life.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    unhappy_viewer Guest

    Default Re: Ready to bin ZoneAlarm

    Some things to check:

    1) Have you added the loacl network to the trusted zone?

    2) Have you given Generic Host Process(svchost.exe) access to the trusted and internet zone, and server rights to the trusted zone only (not the internet zone!)?

    If the above still don't work, try this steps too:

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •