Results 1 to 2 of 2

Thread: "Allow User Agent Data"

  1. #1
    drfoxpro Guest

    Default "Allow User Agent Data"

    I'm getting an unusual notice on a photography site. As is common, the site displays a grid of thumnail photos, and clciking on one should display a full size image. However, where the picture should be, there is a note to "Norton Internet Security and other firewall users" (of course, I only have ZAPro, and while I had Norton anti-virus several years ago, never the Norotn firewall).
    The full message is: "You must configure your system to pass "referer data" and "user agent data" to be able to view the full-size portfolio images". To the best of my knowledge, these are items passed in the URL request header. I can not find any setting in ZA Pro, or IE6 that would have this effect.
    Can anyone help?
    The photo site is: http://www.earthboundlight.com/portf...-and-ends.html
    Win2Ksp4IE6.0

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    arson Guest

    Default Re: "Allow User Agent Data"




    <blockquote><hr>drfoxpro wrote:
    I'm getting an unusual notice on a photography site. As is common, the site displays a grid of thumnail photos, and clciking on one should display a full size image. However, where the picture should be, there is a note to &quot;Norton Internet Security and other firewall users&quot; (of course, I only have ZAPro, and while I had Norton anti-virus several years ago, never the Norotn firewall).
    The full message is: &quot;You must configure your system to pass &quot;referer data&quot; and &quot;user agent data&quot; to be able to view the full-size portfolio images&quot;. To the best of my knowledge, these are items passed in the URL request header. I can not find any setting in ZA Pro, or IE6 that would have this effect.
    Can anyone help?
    The photo site is: http://www.earthboundlight.com/portf...-and-ends.html
    Win2Ksp4IE6.0

    Operating System:
    Windows 2000 Pro
    Product Name:
    ZoneAlarm Pro
    Software Version:
    6.0

    <hr></blockquote>

    Greetings drfoxpro...

    ....may this
    Post

    be of some assistance and informative ...

    Your problem basically stems from not having this site's
    Private Headers enabled in ZA's Main Cookie Control Section or Green Check marked, along with Session Cookies and Moble Code in the Site List
    ... this can be accomplished by
    adding that Sites URL to the Site List and then customizing it or by letting the Privacy Advisor automatically place it in the list
    and then customizing it ...

    <hr>

    Customize individual Sites or Pages by going to ZA's Control Panel &gt; Privacy &gt; Site List &gt; Add Button... then put in the Site or Pages URL &gt;click OK ... then look for that entry and Right Click it &gt; Options &gt;you'll see (3)Tabs : Cookie, Ad Blocking, Mobile Code ... go thru all (3)Tabs unchecking every Box, clicking Apply as you go, then OK ... now Clean your Cache and try to access these Sites or Pages ... you may have to adjust the settings and
    do this several times to make sure everthing is working as intended ... or Adjust accordingly, with the assist of the Privacy Advisor if you choose (see below)...

    To utilize the Privacy Advisor ...


    ... go to ZA's Control Panel &gt; Privacy &gt; Main Tab &gt; Cookie Control &gt;Custom ... at the bottom of that window, check the &quot;Box&quot; labeled &quot;Show Privacy Advisor&quot; ... now every time you go to a Site or Page, ZA will popup a small ballon showing you what Items (Cookies, Ads and Mobile Codes) are being Blocked or Controlled, then if you click the link in the ballon, for &quot;Click here for more details&quot; it will take you directly to a URL Entry that now has been added Automatically to ZA's Privacy Site List where you will see a new URL entry for that Site or Page ... and then you can adjust or customize those settings accordingly in there for that URL OR by right-clicking the URL Entry and choosing 'Option' , where you'll see 3Tabs (Cookie Control, Ad Blocking, Mobile Code) ... where you can either, UNCHECK every Box under those 3Tabs, clicking 'Apply' as you go, then 'OK' (which in affect turns OFF all Privacy Controls ONLY for that particular Site or Page) or just adjust accordingly, checking and/or unchecking boxes based on advice from the 'Privacy Advisor' ...

    ... but remember to always 'Clean the Cache' after making adjustments to these Privacy settings, so Old stored Sites or Pages that were giving you the problems wont be displayed from your computers internal 'Cache' ... now go back to that fresh Site or Page and see if everything is ok now ... you may have to do this a few times (if necessary) to achieve the desired results ...

    Arson D. Dragon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •