Results 1 to 3 of 3

Thread: ok I admit it I'm stupid

  1. #1
    dr_del Guest

    Default ok I admit it I'm stupid

    Hi folks,
    I can't seem to get the expert rule in the admin posted sticky to work for my dns.
    If
    I add the dns servers to the trusted zone then my network ics works fine.
    I set the source to contain both my computer and (after that failed) the trusted zone as well.
    under destination
    I put the 3 dns servers
    I got from running ipconfig /all.
    Now heres where
    I think
    I may be going wrong;
    under protocol
    I selected UDP and set both source port and destination port to dns (53) - should
    I only be setting one of these? and if so which one?
    I know the answer is probably very simple but I'm short on sleep and, frankly , feel dumb as a mule.
    I have just updated to 6.1.744.001 (the nagging finally got to me) and am about to go post on an unrelated problem in the General forum as well - it's bin a good 12 hours so far .

    dr del

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    dr_del Guest

    Default Re: ok I admit it I'm stupid



    so no-one else knows how to do this either?



    i only ask for clarification of the forum admins post on how to do it





    dr del

  3. #3
    forum_moderator Guest

    Default Re: ok I admit it I'm stupid



    Sorry i don't remember at the moment (I don't use them any more with the new Smart Advisor system0. I think one should be UDP 53, and the other UDP */any. I don't remember which way, but try both. i think it gets translated to a high Windows port in one direction, so it would be assigned a random port above 1024.

    Marcus

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •