Results 1 to 2 of 2

Thread: OpenVPN

  1. #1
    jim_g Guest

    Default OpenVPN

    I am running v6.1.744.001 on WinXP Pro. OpenVPN is being used to connect my home PC to my laptop at the office. The home PC listens on port 1194 (thru a router w/ port forwarding) for a connection attempt from my laptop.
    This setup used to work flawlessly. I could initiate a reboot of my home PC via remote control from my laptop and after the reboot, OpenVPN would reconnect.

    Currently Zonealarm is preventing connection after a reboot. Zonealarm sees all my NICs in the Trusted zone. Port 1194 is specifically opened for incoming UDP traffic and openvpn.exe is given SUPER trust level under program control.

    Attempts to connect fail but Zonealarm does not alert or create a log entry. However, as soon as I shutdown Zonealarm, OpenVPN can connect. Restarting Zonealarm does not effect operation of OpenVPN until the next time that my home PC is rebooted.

    Am I missing something?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    socalreviews Guest

    Default Re: OpenVPN

    It sounds like a ZA settings issue to me. Try putting your home router's IP address is in the trusted zone. If that doesn't help then try putting the remote office router and computer IP address in the trusted zone. You can also test if temporarily turning off the OSFirewall has any effect. You are going to have to use some trial and error to figure this one out. You could also try calling official ZoneLabs support to see if they have any suggested ZA settings to use for your VPN.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •