Results 1 to 2 of 2

Thread: desktop Discover Card Online Secure Numbers wont run

  1. #1
    ekimmike Guest

    Default desktop Discover Card Online Secure Numbers wont run

    I am trying to get Desktop Discover Card Online Secure Numbers program to run when Zone Alarm is also running.So far, the two programs refuse to cooperate. If ZA is shut down ,then Discover works just fine. Restart ZA and Discover will not operate.I have tried adding SOAN.exe (the executable for Secure) to the allowed Program control, but it will not appear after being added (rebooting afterwards had no effect). ZA also never asks for permission to allow this program to function as it does others. I have successfully added other programs after attempting Secure . I have tried uninstalling and reinstalling the Secure program but to no avail.I have tried adding to the Cookie control the url: deskshop.discovercard.com with full access rights, but still nothing happens when I try to activate this program.Any ideas or suggestions would be deeply appreciated. Thanks,MikePS. using the online version of this program works as expected.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    socalreviews Guest

    Default Re: desktop Discover Card Online Secure Numbers wont run

    I have been able to get it to work on people's systems with ZAP running. Of course you have to be using Internet Explorer browser with that program, your own computer's IP address should be in the ZA firewall's trusted zone, turn off ZAP's mobile code blocking (you can do this temporarily then re-enable after you are finished using the Discover program), under Privacy Settings turned off "expire cookies" completely, "Disable web bugs" should be off, turn off any third party pop-up blockers such as in Google Toolbar, etc. .

    Are you using the SmartDefense Advisor ? Try turning it on to give automatic settings for this program to work. You can also manually set it up under ZAP Program Settings, for SOAN.exe give it three bars (super trust level) and under Access it should have Trusted and Internet with the green check, Server is red X blocked for both, mail blocked also. I think you already indicated that you had this done but just to make sure under the Privacy tab's Site List make sure that the Discover site has the appropriate allowed green checks. Make sure that you include all the sites the program needs to use. You can enable the Privacy Advisor feature to help you with this. Finally, it might require some more experimentation with your settings but as I indicated with these suggested ZAP settings you should not have to shut down ZAP to get the Discover program to work.

    Message Edited by SoCalReviews on 06-07-2006 02:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •