Results 1 to 8 of 8

Thread: Quicktime 7 browser play problem

  1. #1
    poppa_pain Guest

    Default Quicktime 7 browser play problem

    Hello, when ever I play an mp3 file in firefox quicktime only downloads 2 seconds of the file and acts as if it downloaded the whole file. I google and searched this forum and I havent found an answer are there any settings that could be causing this. It was working fine until I installed ZASS. Please help because its really gotten annoying.

  2. #2
    billc Guest

    Default Re: Quicktime 7 browser play problem

    Do you have Mobile Code control on in your ZASS Privacy > Main panel? If so, turn it off, clean your FF browser cache, and try again.

  3. #3
    poppa_pain Guest

    Default Re: Quicktime 7 browser play problem

    No its already off.

  4. #4
    billc Guest

    Default Re: Quicktime 7 browser play problem

    Test this if you would. Go to your Privacy > Main panel and there turn off all of your main privacy blocking. Now clean your browser cache and try the download again.

  5. #5
    poppa_pain Guest

    Default Re: Quicktime 7 browser play problem

    Still no luck, I have cookie control off mobile control off. Should I turn off ad blocking as well?

  6. #6
    billc Guest

    Default Re: Quicktime 7 browser play problem

    Yes. Turn off all Privacy blocking. The reason being is that if any 'main' blocking is on your firewall will insert a JavaScript to afford functionality to the Privacy that is on. If it is all off, the JavaScript insertion will not be made. I'm thinking it is this script that is the cause of your problem. Don't forget to clean your cache after you turn all Privacy blocking off before you try the site again.

  7. #7
    magee Guest

    Default Re: Quicktime 7 browser play problem

    OK. None of this stuff works. We've all tried it. Zone Alarm needs to fix this.... hold on, wait, see my next Post.

    Message Edited by magee on 06-07-2006 06:31 PM

  8. #8
    magee Guest

    Default Re: Quicktime 7 browser play problem

    Whoops!
    OK, it DID work. Turn off Cookie Control and Ad-blocking on the Privacy tab. With Firefox you can still do some cookie and ad block via the browser itself.

    Peace,
    John

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •