Results 1 to 2 of 2

Thread: ActiveSync 4.1

  1. #1
    fuzzypenguin Guest

    Default ActiveSync 4.1

    Hello, forum.I recently reformatted my computer and reinstalled all my software. After the reformat, I installed ZAISS and love it. I noticed that when I reinstalled ActiveSync 4.1 and configured it for my Dell X50v w/WM5.0 (upgraded), I couldn't get AS to recognize the Axim. A visit to MicroSh*t's webpage showed that they suggested I configure my firewall to allow any and all TCP connections on any port. As soon as I did that, I was able to get AS to work, but I was bombarded with attacks. Needless to say, I disabled the firewall setting for AS.Does anyone know a decent setting for AS to work correctly? Also, why does AS need server rights? I don't use my PDA to access the 'Net through my wireless laptop, etc., so I'm a bit confused on this issue.I searched for ActiveSync but the results didn't turn up anything useful.Thanks for any ideas,Scott

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    lmelliot Guest

    Default Re: ActiveSync 4.1

    The following worked for me:

    With the device connected I opened ZoneLabs went to the zones tab. There I found my device (196.something) in the internet zone. I added it to the trusted zone and all was well. Though I would love to take credit for this, I found it buried in the following forums: http://www.modaco.com/Activesync-4-a...e-t239695.html

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •