Results 1 to 9 of 9

Thread: Trillian, ZoneAlarm, and disconnecting

  1. #1
    xintohn Guest

    Default Trillian, ZoneAlarm, and disconnecting

    Hey guys,I'm having trouble with my Trillian Pro v3.1 Build 121. Every time someone on my buddy list sends me an IM, I get disconnected. I have turned off all features in IM Security and allowed Maximum access for the Trillian program in Program Control, so now I'm stymied. The only thing that I've found that fixes this is to shutdown ZoneAlarm (which is not something I want to do). Any help would be greatly appreciated.Thanks.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    galal Guest

    Default Re: Trillian, ZoneAlarm, and disconnecting

    Trillian works fine with me.
    I even didnt play in Program Control.
    I just do SmartDefence advisor : Auto
    and ZA adjusts all my Programs without any interference by me.
    I'm using zone alarm security suite
    v 6.5.714.000
    with NO problems at all with Trillian or any chat program.
    Try to adjust ur SmartDefence Advisor to Auto
    It works pretty good with me.
    Good Luck.
    bye

  3. #3
    roguezir Guest

    Default Re: Trillian, ZoneAlarm, and disconnecting

    I am having the same problem, only it also happens when I use Gaim, not just Trillian. I think it's been happening since i installed ZA Security Suite 6.5, but I am not sure. I haven't come to any conclusions as to why. I've completely disabled IM security, and also allowed Trillian and Gaim full access.

  4. #4
    forum_moderator Guest

    Default Re: Trillian, ZoneAlarm, and disconnecting



    I suggest you contact tech support. be sure to include which service is causing this.

    Marcus

  5. #5
    forum_moderator Guest

    Default Re: Trillian, ZoneAlarm, and disconnecting



    Same - I suggest you contact tech support. be sure to include which service is causing this.

    Marcus

  6. #6
    pop_shot_warhol Guest

    Default Re: Trillian, ZoneAlarm, and disconnecting



    I'm experiencing this problem as well.

    It seemed to happen shortlyafter I reinstalled Windows XP (for a completely different reason), then updated ZoneAlarm.

    I've been using ZoneAlarm with Trillian for over a year now, and had no problems up until about a month ago. Now, it's not just annoying, it's just downright unbearable. I'm certainly not about to shut down ZoneAlarm to use Trillian.

    I currently have IM Security turned off, I have the trust level for Trillian set to "Super", with everything on allow, and I put my wireless network on "Trusted" (just for kicks) -- no effect.

  7. #7
    ronicat Guest

    Default Re: Trillian, ZoneAlarm, and disconnecting

    I had this exact same problem for the past week or so. I have Trillian Pro 3.1 build 121 and had ZoneAlarm Security Suite 6.5.

    I uninstalled version 6.5, rolled back to the most recent 6.1 build (6.1.737 I believe), and I'm no longer getting disconnected from AIM every time an incoming message arrives from someone I hadn't been holding an active conversation with.

    Maybe rolling back would help you too.

  8. #8
    pop_shot_warhol Guest

    Default Re: Trillian, ZoneAlarm, and disconnecting



    Yeah, just yesterday, I explored all options, gave up, then rolled back to another version. It works, but I really wish it didn't have to come to that.

    I'm just hoping that ZA is working on this problem, and coming out with a new version sometime soon. The fact that I've had no response from them in regard to this or any other problem I've had is discouraging.

    I love ZoneAlarm to death, and am still (and hopefully always will be) a loyal customer of ZA Security Suite, but they need to get on top of this one.

    One thing to mention: before I uninstalled ZA, I installed PC-cillin, hoping that it would solve my problems and win me over -- it didn't. That comes to show how dependant I am on ZA, but it also comes to show how close I am to giving up.

  9. #9
    killkillkill Guest

    Default Re: Trillian, ZoneAlarm, and disconnecting

    Hi, I see you are having the
    same problem that I am having. I am about to contact support.
    Did you contact tech support already? If so what did they suggest and where did they post the solution?


    Thanks much for your input.
    dav

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •