Results 1 to 4 of 4

Thread: SISPORT SIS 900 PCI Fast Ethernet

  1. #1
    biggs Guest

    Default SISPORT SIS 900 PCI Fast Ethernet

    Since installing the ZAIS 65_722_000 on start up I receive a message that IMAPI is trying to change a port or driver for SISPORT, then another saying that SISIUS is trying to do the same. The result is now my SIS 900 PCI ethernet card will not work. I get a balloon "Local Area Network connection established" quickly followed by " A network cable is unplugged"Can anyone help with this. I have tried to install an updated driver form SIS but this has not corrected the problem. I have tried unistalling ZAIS, but did not fix the problem, I have tried a system restore to prior installation of ZAIS, but this has not worked either.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: SISPORT SIS 900 PCI Fast Ethernet

    Hi and Welcome to the Forum.

    I suppose if the driver was updated , then the old driver was disabled or uninstalled. Has re-installing the Driver(s) helped? Was a "Add New Hardware" done? Is the NIC in Device Manager enabled? Any auxilliary drivers required like USB or such to enable the ethernet. IMAPI is CD related, so what is the connection with the NIC? What has Properties in the NetWork Connection itself shown as regards to the NIC status? Is the router/modem okay? What does ipconfig /all, ipconfig /release, ipconfig /renew and netstat show in command prompt? Did a tcp/ip repair?

    perhaps this may help:

    http://www.castlecops.com/article-6123-nested-0-0.html

    Oldsod

    Message Edited by Oldsod on 06-27-2006 02:16 AM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Anti-Spyware
    Software Version:6.5
    Best regards.
    oldsod

  3. #3
    biggs Guest

    Default Re: SISPORT SIS 900 PCI Fast Ethernet



    Hi Oldsod,

    Re-installing the drivers has not helped at all.

    There have been no "Add new hardware" messages at all. I have not tried to remove the hardware either.

    The device manager lists the NIC and states that it is functioning correctly.

    I found that IMAPI is CD related in the services and I cannot suggest a realtion to the NIC.

    On each system start up the first ZA Sec Alaret is "IMAPAI Module is trying to install a new driver or service:SISPORT"

    If I allow this to occur then there is imediatley a ZA Sec Alart "SiSUSBrg is trying to remove a driver or service:SISPORT" - I beleive that SiSUSBrg is an SIS utility for the NIC for driver control.?<BLOCKQUOTE dir=ltr>

    If I deny the IMAPI Module then I get a Windows dialiog message with the title "The system cannot find the file specifie...." (cannot get the whole lot of the title) and message body text as "QueryServiceStatus" and an OK button.</BLOCKQUOTE>

    In either case If I do OR donot allow the IMAPI or the SiSUSBrg to alter the driver, I am still unable to maintain a LAN connection. The connection will continually connect and disconnect.

    The network router here is functioning correctly. I have tried the connection is serveral ports here with the same results and tried other machines in those ports.

    Any suggestions??

    Thank you

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •