Results 1 to 2 of 2

Thread: Memory usage :(

  1. #1
    st_john_clark Guest

    Default Memory usage :(

    The TrueVector Service is using to much mem on my PC. It doesnt slow the PC down put everytime I shutdown it takes longer for the ZoneLabs program to end and diplays a non responsive program alert everytime I shutdown. It doesnt take long for this to go but the point is its still there on every shutdown. Can any Gurus help me?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:

  2. #2
    socalreviews Guest

    Default Re: Memory usage :(

    This is a reply to a several week old post but as long as you updated your antispyware and antivirus definitions your problem should have been corrected in the latest 6.5.722 version release. If you are running a 6.1.x version or earlier then you might need to try doing a configuration and settings database reset of your ZA program. If you have the most recent version and you still have those problems then a database reset could also correct your problems. I cannot say that this for sure will fix that problem but you could try it. The ZA database reset instructions can be found all over this forum. You should do the procedure is safe mode. You will lose ALL your customized configurations and settings after doing this and have to allow ZA to re-configure its permissions and add any customizations afterwards.

    ZoneLabs database reset:


    http://www.nohold.net/noHoldCust25/P...rruptlogs.html

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •