Results 1 to 4 of 4

Thread: MS Office stopped working after ZAPro install

Hybrid View

  1. #1
    sdhbca Guest

    Default MS Office stopped working after ZAPro install

    Hello,

    I am testing ZA, planning to do away with Norton/Symantec and go with all ZA protection.

    The problem is that the day after I installed the trial version (Pro), Word, Excel, and PowerPoint stopped working.

    I don't think I permanently blocked anything. I either allowed or might have blocked something once, but I am pretty certain I did not check the Remember action box and block anything. Another issue is that in many cases there was not a Remember box, so I had to keep clicking allow over and over....

    I uninstalled ZA. Now MS Office apps all work fine.

    Any idea what might have caused this? A common bozo move I might have made?

    I have had it with Symantec, but at least my other programs run.

    Any all input welcome.

    Rod

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    ad_hock Guest

    Default Re: MS Office stopped working after ZAPro install

    Hi sdhbcaI don't see any reason why ZA should interfere with MS Office.Office programs like Word,Excel or Access for instance,needs access if you share in a intranet or internet.Sometimes they also access for certificates or when running an application that needs your browser (a pivot table displayed in the browser for others to see or importing data from internet, a SQL server for example).Did you see the event viewer? try a clean install and use the default settings and leave the smart adviser in automatic.By the way,did you run ZA at the same time that Norton firewall?If yes that may be the answer.Best regards

  3. #3
    sdhbca Guest

    Default Re: MS Office stopped working after ZAPro install


    <blockquote><hr>Ad-Hock wrote:
    Hi sdhbca
    I don't see any reason why ZA should interfere with MS Office.Office programs like Word,Excel or Access for instance,needs access if you share in a intranet or internet.Sometimes they also access for certificates or when running an application that needs your browser (a pivot table displayed in the browser for others to see or importing data from internet, a SQL server for example).Did you see the event viewer? try a clean install and use the default settings and leave the smart adviser in automatic.By the way,did you run ZA at the same time that Norton firewall?If yes that may be the answer.
    Best regards
    <hr></blockquote>

    I turned of ZA anti-virus, because I am still running Symantec.

    I did not leave all of the default option, so it is possible some combination of what I had on/off/medium causes a big in ZA.

    I will try a reinstall one of these days.

    Thanks for the reply.

  4. #4
    ad_hock Guest

    Default Re: MS Office stopped working after ZAPro install

    You're welcomeBut sorry to insist, you say you turned off ZA AV as you still run Norton, so I think when in your first post you spoke about Symantec you were not referring to Norton firewall as well,am I right?This is just to be sure that the only firewall you run is ZA otherwise you may have bad software conflicts.Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •