Results 1 to 9 of 9

Thread: Program Control Not Remembering

Hybrid View

  1. #1
    mdeac Guest

    Default Program Control Not Remembering

    Hello,I'm using the security suite, in the ZA Pro, when I initially installed it, it would ask me if I wanted this program to access the internet, I would hit the check box to remember, and say yes and life was good!
    Now, every time I reboot my pc, all my program controllers change from yes or no to question marks, so when the pc comes up, I get a barrage of pop ups asking me do I want to access . . .
    I answer them, and even have the check box checked to remember, but I look in program control, and it is still the question marks - it is not saving the settings??
    I'm running XP pro, all sp's and updates.
    Does anyone else have this problem?
    Any suggestions on what I may be doing wrong??
    Thanks

  2. #2
    billc Guest

    Default Re: Program Control Not Remembering

    You're not doing anything wrong; it is likely your Zone Alarm database has gotten corrupt and needs to be reset. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm. (but you're doing that anyway)

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  3. #3
    brianric Guest

    Default Re: Program Control Not Remembering

    I'm having the same problem, and I've done a fresh install. I'm running Pro Edition and I cannot add WCESCOMM.EXE at all. I'm tempted to take Zone Alarm off and put McAfee on, as it is free with my Comcast account.

  4. #4
    billc Guest

    Default Re: Program Control Not Remembering

    Did you try the database reset I posted?

  5. #5
    brianric Guest

    Default Re: Program Control Not Remembering

    I did a fresh install. Still having problems every time I reboot on that file.

  6. #6
    mdeac Guest

    Default Re: Program Control Not Remembering



    Very interesting,
    I too had a fresh install and it was still messed up.

    I deleted the RDB files per BillC's direction, and all is well again.
    I've only got a day on this (been out of town) but so far so good.

    2 more questions for anyone:


    1)
    Anyone know what may have corrupted these files?
    My wife's PC is messed up with that too. . .

    2)
    How can I open those files to see what is in them?
    Anyone know of a way to see the data?

    Thanks again!

  7. #7
    brianric Guest

    Default Re: Program Control Not Remembering


    <blockquote><hr>BillC wrote:
    Did you try the database reset I posted?
    <hr></blockquote>

    I just saw your instructions, and just did it. I'll wait and see in the next couple of days if it works and report back.

  8. #8
    brianric Guest

    Default Re: Program Control Not Remembering


    <blockquote><hr>brianric wrote:

    <blockquote><hr>BillC wrote:
    Did you try the database reset I posted?
    <hr></blockquote>

    I just saw your instructions, and just did it. I'll wait and see in the next couple of days if it works and report back.
    <hr></blockquote>

    It appears to work. Problems I have is sometimes Adobe Lightroom locks up my PC, which forces me into a hot reboot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •