Results 1 to 2 of 2

Thread: Zonealarm blocking access since getting VOIP

  1. #1
    walloffire Guest

    Default Zonealarm blocking access since getting VOIP

    I am using Zonealarm 6.5.737.
    Since I installed a VOIP phone adapter/router combination, Zonealarm blocks access to the internet completely
    unless I change the Internet Zone Security setting from HIGH to MEDIUM.
    How do I get Zonealarm to allow access while setting it on HIGH security?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    socalreviews Guest

    Default Re: Zonealarm blocking access since getting VOIP

    I don't know what VOIP router/modem hardware you are using so I cannot recommend a secure way to allow ZA free to work with it. What I can tell you is that you try adding the IP address of the router/modem to the ZA free's Trusted Zone. Since it is a local IP address of that hardware that is added to the trusted zone it should still keep your computer secure while allowing your computer to access the internet through the router/modem. However, I am not familiar with the VOIP router/modem hardware and whether there actually is a security risk doing this but it should work ok since the concept I explained above should still be true. You might also want to consider trying ZoneAlarm Pro instead which has more flexible configuration options including the ability add IP addresses to a ZAP firewall "blocked zone" which is a feature you may or may not use but is one example of many the enhancements ZAP has over ZA free.

    Message Edited by SoCalReviews on 10-18-2006 03:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •