Results 1 to 9 of 9

Thread: KidsWatch remote access program cannot access port on remote computer with zonealarm pro

Hybrid View

  1. #1
    markeyp Guest

    Default KidsWatch remote access program cannot access port on remote computer with zonealarm pro

    I have ZoneAlarm pro installed on all 3 of my computers on my home network. They are all accessable to each other and can all access the printer and the internet no problem. Two are set up as DHCP clients and one is a dedicated IP used for Warcraft3 port forwarding. I just installed a program called Kidswatch on all my computers to limit my kids computer time. I use one computer as the remote access client to change settings and add more time on the other computers if needed. The Kidswatch program communicates on port 4566.The computer set up as a DHCP client is listening on the correct port 4566 no problem. But the dedicated IP is not listening for port 4566 and therefore I cannot communicate with it. I tried doing a
    port query listening on the dedicated computer IP addr on port 4566 but it says it is "filtered", not "listening". I cannot connect with telnet on that computer with that port either. I
    set up the firewall trusted zone and internet zone custom settings to allow incoming tcp port 4566. I also set up an expert rule for the program that allowed a protocol for the source and destination set to 4566. Then on the program control menu, I set the kidswatch remote program to "allow" on
    both the access and server settings, and set up an expert rule for the program with the protocol set for port 4566 on the source and distination also. My router is also set to allow port forwarding on port 4566 for the computer with the dedicated IP address. After all this, it still says that port 4566 is "filtered" not "listening", and I cannot access it. Can anyone recommend something that will fix this Please. Thank you.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    markeyp Guest

    Default Re: KidsWatch remote access program cannot access port on remote computer with zonealarm pro

    I forgot to mention: when I disable Zonealarm and enable Windows firewall with an exception to add port 4566 for kidswatch program, everything works great. The port 4566 is listening on the remote dedicated ip computer.

  3. #3
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: KidsWatch remote access program cannot access port on remote computer with zonealarm pro

    Hi

    Is telnet involved? Telnet is TCP Port 23.

    Oldsod
    Best regards.
    oldsod

  4. #4
    markeyp Guest

    Default Re: KidsWatch remote access program cannot access port on remote computer with zonealarm pro

    No, I was just using telnet to test the port.

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: KidsWatch remote access program cannot access port on remote computer with zonealarm pro

    You have done a very good job in setting up the home LAN and the software. Everythings looks good. Although I may have missed something.

    Are the Privacy features of the ZA Pro involved in any way? such as javascripts being used by this soft or another aspect?

    Does moving the Internet Zone Security slider to Medium make any difference?

    Also there could be a difference of the local port and the remote ports of the receiving PC?

    Just my guesses.

    Oldsod
    Best regards.
    oldsod

  6. #6
    markeyp Guest

    Default Re: KidsWatch remote access program cannot access port on remote computer with zonealarm pro

    >>Are the Privacy features of the ZA Pro involved in any way? such as javascripts being used by this soft or another aspect?
    No, just the cookie control is set to medium with all custom features set at default values. Ad blocking and mobile control features are both off.
    >>Does moving the Internet Zone Security slider to Medium make any difference?No, I reduced the internet security slider on both computers to medium, but still no difference.
    >>Also there could be a difference of the local port and the remote ports of the receiving PC?What do you mean? I set both computers with the expert rules for allowing port 4566 as a destination and source.
    thanks for your help. Again, when I disable zone alarm totally and enable windows firewall with the exception to allow port 4566, everything works fine. But I didn't want to disable zone alarm suite.
    Any more ideas?


  7. #7
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: KidsWatch remote access program cannot access port on remote computer with zonealarm pro

    Hi

    Is there a proxy involved?

    Just to help narrow down the list of possible issues, try to disable the Privacy in the Zone Alarm and see if there is any changes.

    I read the FAQ from KidsWatch and became none the wiser.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •