Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Loopback adapter missing from version 7

  1. #11
    nowaynoway Guest

    Default Re: Loopback adapter missing from version 7

    When I was using 4.5 and 6.1, everything worked without adding it to the Trusted Zone, including my local proxy Proxomitron,which uses 127.0.0.1:8080.
    So I didn't add it, since I didn't need it.

  2. #12
    mzbettie Guest

    Default Re: Loopback adapter missing from version 7

    I had it in my firewall but didn't think it should be there and I erased it.
    It has never came back.
    Do you think I should have left it there?
    I am not used to this firewall and I honestly don't know what I'm doing part the time, used Etrust before which I kinda thought this was more or less same thing.
    anything you can tell me will be helpful

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •