Results 1 to 4 of 4

Thread: Problem cannot find the actual port setting

  1. #1
    streaksend Guest

    Default Problem cannot find the actual port setting

    Alright heres the problem. I need to edit some ports for my game spy arcade. To do so i know i need to go to the program control right? then go to game spy arcade and right click and click on option right? then when i go to option all there is at the top is security, and expert rules. No where on there does is say PORTS; so can some one please help me... THANK YOU!

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Problem cannot find the actual port setting

    In order to play games over the Internet while using Zone Alarm Pro, you may have to adjust the following settings.

    Program permission

    In order to function, Internet games require access permission and/or server permission for the Internet Zone.

    The easiest way to grant access is to answer 'Yes' to the program alert caused by the game program. However, many games run in 'exclusive' full screen mode, which will prevent you from seeing the alert. Use any of the methods below to solve the problem.

    Set the game to run in a window

    This will allow you to see the alert, if the game is running at a resolution lower than that of your desktop. If the alert appears but you cannot respond to it because your mouse is locked in the game, press the Windows logo key on your keyboard.

    After granting the program Internet access, reset the game to run full-screen.

    Use software rendering mode

    By changing your rendering mode to 'Software Rendering' you can allow Windows to display the Zone Alarm Alert on top of your game screen. After allowing the game Internet access, you can change back to your preferred rendering device.

    Use Alt + Tab

    Press Alt + Tab to toggle back into Windows. This leaves the game running, but allows you to respond to the alert. Once you have allowed Internet access, press Alt + Tab again to restore your game.

    Note: The last method may cause some applications to crash, especially if you use Glide or OpenGL; however, the problem should be corrected the next time you run the game. Sometimes you can Alt-Enter in the place of Alt-Tab.

    Security level/Zone

    Some Internet games, particularly those that use java, applets, or other Web-based portal functionality, may not work properly when your Internet Zone security level is set to High. High security will also prevent remote game servers from 'seeing' your computer. To solve these problems, you can:

    Change your Internet Zone security level to Medium, or

    Add the game server you're connecting to your Trusted Zone. The game documentation or the game manufacturer's Web site should indicate the IP address or host name of the server.

    Caution: Trusting game servers means trusting the other players in the game. Zone Alarm Pro does not protect you from attacks instigated by fellow gamers in a trusted environment. Make sure that you understand how to configure your browser's security for optimal protection and have the latest service packs installed for the browser you are using.

    Firewall settings

    Zone Alarm Pro dynamically opens and closes ports as needed when you're gaming, so no adjustment to firewall configuration needs to be made.

    Message Edited by Oldsod on 02-08-2007 02:05 AM
    Best regards.
    oldsod

  3. #3
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Problem cannot find the actual port setting

    From the ZoneAlarm Window, click the Firewall option on the left, By default, the Main tab will be highlighted (if it is not then please select it now). You want to open ports for use on the Internet, so click the Custom button below Internet Zone Security. In the Custom Firewall Settings window, the Internet Zone tab should already be selected (again, if it is not, then please do so now). Scroll down until you see the row that says Allow incoming TCP ports and Allow incoming UDP ports. Highlight it, and place a check in the box at the beginning of the row if there isn't already one there. Once this row has been highlighted, you can add ports by typing them into the field labeled Ports: near the bottom of the window.

    I am not sure what the range or port list is, but you should enter the port and range in the Port box, seperated by a comma.

    Oldsod
    Best regards.
    oldsod

  4. #4
    streaksend Guest

    Default Re: Problem cannot find the actual port setting

    Thank you that was very helpfull

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •