The IM Security in Zone Alarm blocks connection to IPLAY even when you have set IPLAY as a trusted program.
It continues to block IPLAY even if you have IM Security turned off.




1.
From the main Zone Alarm screen click on left for IM Security.
2.
Click on the setting tab in the upper right corner.
3.
Click on the advanced button below the IM service list.
4.
Uncheck Block IRC.





I hope this is helpful for someone.


Operating System:Windows XP Home Edition
Product Name:ZoneAlarm Internet Security Suite
Software Version:7.0