Results 1 to 2 of 2

Thread: Remote Desktop

  1. #1
    sonicblis Guest

    Default Remote Desktop

    I need to allow Remote Desktop from one external IP address.

    I've set up an expert rule to allow the external IP to come in on port 3389 and be forwarded to an internal IP, but the external computer can not gain access.
    Is there something obvious I'm missing?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    khat Guest

    Default Re: Remote Desktop

    If you can ping the machine remotely or connect to it when ZA is turned off or not running then it's a ZA configuration issue. If the IP of the machine never changes then you can add the IP to the TRUSTED ZONE in ZA. If the IP changes, then you'll have a bit of a challenge, as I'm trying to get the same thing working on my end.

    You can also try looking here: http://forum.zonelabs.org/zonelabs/b...d=94001#M38899

    Maybe one of them will work for you.

    PeAcE.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •