Results 1 to 2 of 2

Thread: Scheduling scans time not followed

  1. #1
    jayryan Guest

    Default Scheduling scans time not followed

    I'm using Iternet Suite 7.0.337 on Windows XP.
    I've scheduled scans for the early morning hours so they will not interfere with office operations.
    Antivirus begins at one time and spyware at another, one hour later.
    this scheduling has worked fine for many months.
    Now the program reports that the spyware scan begins over two and a half hours later.
    I've retyped the schedule and rebooted to re-establish it with no success.
    The program has seemingly taken control of when it wants to perform the second scan.
    Why the change in scheduling and
    performance?
    If the first scan is not finished will the second scan begin at the time it becomes available?
    How do I take back control of the scheduled scans?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Scheduling scans time not followed

    Hi!not sure I understand fully... you mean that you revise the scheduled scan in the advanced settings of the AV/AS tab but modification are not taken and you still see the old schedule? Have you tried to modify the scheduling, shutdown ZA, wait a couple of minutes and restart ZA? Does it retains the settings?If not, your ZA database may be corrupted and you may need to reset it.Cheers,Fax

    Message Edited by fax on 08-07-2007 03:38 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •