Results 1 to 4 of 4

Thread: ZASS 7.0.362 doesn't allow ping ...

  1. #1
    colmmcg Guest

    Default ZASS 7.0.362 doesn't allow ping ...

    Just updated to ZASS 7.0.362 from 337, and can't ping my internet router/modem. If I disable ZA I can ping it no problem. Internet seems to be working OK. This used to work with 337, as far as I recall. Have tried it over both wired and wireless connections to the router, but doesn't work ("request timed out&quot. The ping program has internet + trusted access allowed in program control.
    Have tried disabling program control, but made no difference.
    Win XP pro (SP2, with latest updates)
    Any ideas?
    Thanks,Colm.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZASS 7.0.362 doesn't allow ping ...

    Hi!this issue may depend on many factors... are you able to connect to your router address via http (e.g. 192.68.xx.xx)? Why do you need to ping your router? What do you see under the firewall tab? Is your router set to the trusted zone?You can set ZA to allow outgoing ping (ICMP echo) but this will allow all ping from your system to the internet and not just to your router.If you have upgraded choosing upgrade and not clean install some configuration may have gone wrong. You could also try to clean install ZASS without keeping any previous settings.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    colmmcg Guest

    Default Re: ZASS 7.0.362 doesn't allow ping ...

    - Can logon to router via http.- I use ping when there are problems as a quick check to see if the problems are local or internet based ... it's worked fine until today!!- The network the router is on is in the "internet" zone ... worked fine with ping until today.- LOL ... in order to check the ICMP I wanted to see what was in the log, so opened a DOS window ... and ping now works fine ... no idea what has changed in the last 20 minutes, since haven't rebooted or installed or changed anything. The "problem" had been happening for a while during various tests ... but now gone ... odd ...
    Ah well ... if it works, it works ... thanks fax for the response. Will come back to your checks/thoughts if it happens again.
    Colm.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZASS 7.0.362 doesn't allow ping ...

    Hi!glad to hear your problem are solved... a new ZA is near to release.You may want to upgrade (clean install) as soon as it is available.It is supposed to fix many bugs in the current version.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •