Results 1 to 4 of 4

Thread: ZA won't turn on

  1. #1
    alndal Guest

    Default ZA won't turn on

    I've had Zone Alarm Anti-virus on my machine for 9 months with no problem. Today, when I restarted my computer, it would not start. A box popped up "Anti-virus Deactivated Warning" that said "Click here to update and reactivate". I clicked on that & another box popped up that said "Anti-virus update error!" with a little OK. After clicking on the OK, both boxes disappeared. Then I clicked on the ZA icon in my taskbar & the ZA box popped up with the anti-virus main page in red. Nothing I do will make it come on. Curiously, the Microsoft Security Center from my Control Panel says that my anti-virus is on.
    I don't remember downloading anything. I ran Ad-Aware last night & removed 3 cookies. What could be the problem? I looked thru these postings & this problem does not appear to have happened to anyone else.
    Thanks, Al

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZA won't turn on

    Hi!check you OS dates and time, I have seen this error on machine were dates were changed... or where license got corrupted or invalid.You may want toproceed to a clean install. See here:To clean uninstall you need to follow this procedure (keep note of your license): http://www2.nohold.net/noHoldCust542...n_install.html(please note the /clean and /rmlicense switch that you need to use as well as the folders you need to delete reported at the end of the above document)Run a registry/system cleaner. ccleaner is quite good utility (http://www.ccleaner.com/download/downloadpage.aspx?f=3) Re-download the installer from here (and do NOT use any download managers):http://download.zonealarm.com/bin/fr...408_000_en.exe6. Install with default settings, do not alter them....Once rebooted manual update the antivirus ('update now' under the antivirus/antispyware tab)After the update perform a full antivirus scan.If all the above fails please contact ZA technical support at: www.zonelabs.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    alndal Guest

    Default Re: ZA won't turn on

    Thanks, I received a message from Tech Support and they told me to:
    1. Reboot your system into Safe Mode.
    2. Open the Internet Logs directory (in 98SE/ME this will be
    c:\windows\internet logs, in 2000 it will be c:\winnt\internet logs,
    in Windows XP it could be either of these folders). If you need to
    keep a copy of old alerts, copy the ZAlog.txt file to another
    location first - then delete ALL files in this folder.
    3. Empty your Recycle Bin.
    4. Reboot your system.

    I did all this and ZA is back on and appears to be working OK. I found the file at C:\Windows\Internet Logs.

    Thanks for replying. Al

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZA won't turn on

    Hi!glad to hear your back on track!Thank you for posting the ZA tech support suggested solution.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •