Results 1 to 2 of 2

Thread: NetObjects Fusion 9, suggested FTP settings.

  1. #1
    eenyweenyuk Guest

    Default NetObjects Fusion 9, suggested FTP settings.

    This is not a request for help but the info here may help others.
    For those of you using NetObjects Fusion web builder software or indeed any other web builder software with a built in FTP uploader facility.
    You may be finding the built in uploader simply wont connect! I had same problem and hunted high and low for an answer.I eventually stumbled on the correct settings by my own trials and lots of bad language.
    I use Win XP SP2ZA free editionAVG free editionAd-Aware free edition
    (there's a theme building here. . .)
    NetObjects Fusion 9 (free coverCD version (excellent too, I am considering buying a full copy of v10))
    The fact that all these software packages are the free versions means there are some bits 'missing' from them in comparison to full versions. Therefore my descriptions of some screens may differ from yours.
    For the purpose of this message I will be quoting some details from my own ISP (Plusnet of UK). The details you will require in order to succeed will be different and can be obtained from your ISP/webHost and will be very similar. I hope you will see where the twists occur that are causing your problems.
    You will no doubt have tried finding the EXACT details from your ISP / WebHost company so you can enter the required details in to the fields in the PUBLISH SETTINGS dialogue of FUSION. These details are most certainly wrong! Or at the best very best ambiguous and missleading. There is no continuity between ISPs naming conventions and Fusions conventions. If only there was
    . . .sigh. I have the answer. . .
    OK, on with the fix.
    You need to change two settings only. One in ZoneAlarm and one in Fusion.
    1. In ZoneAlarm (free edition) go to FIREWALL, ZONES and add a new a new
    ZONE as follows.Click ADD, then in ZONE field choose INTERNET, in HOST NAME
    input
    'ftp.plus.net'
    in my case but you will enter your FTP details, in DESCRIPTION field put something like 'Plusnet FTP upload' (any text you like here), and finally click on the Lookup button and wait. ZA will search the web and find the related IP address for the HOST NAME you entered above. If successfull please click OK. If unsuccessfull then you have entered a false name in the HOST NAME field. Try again.Now click APPLY and the bottom right hand side of the ZA screen (without doing this, nothing will work).
    2. In Fusion go to PUBLISH and then click on PUBLISH SETTINGS.Click NEW (even if you already have an FTP setting, we'll create a new one from scratch) (you can delete your old none-working profile if you like).SERVER TYPE = FTPPROFILE NAME = FTP Publish PLUSNET (you can input anything here)SERVER = ftp.plus.netDIRECTORY = /htdocsUser Name = your own ISP/Webhost login username herePassword = your own login password here.
    The main difference you see in this profile and your own none-working profile is the Server Name and the Directory Name.You probably have something like www.username.plus.com in Server Name and ftp.plus.net/htdocs as the Directory. That's just what I did!Annoying or what!!!!

    Save your Fusion session and exit. Relaunch and see what happens.
    I will also post this on the Plusnet Forums somewhere.
    Good luck. I hope it helps someone out there.
    Ian


    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    findley Guest

    Default Re: NetObjects Fusion 9, suggested FTP settings.

    Ian,
    Great post!
    I love it: a user who became a member in order to share information.
    You represent the best of the user community and I applaud you!
    Findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •