Results 1 to 9 of 9

Thread: zone alarm blocking http after inactivity

  1. #1
    korenator Guest

    Default zone alarm blocking http after inactivity

    I seem to have a problem where after a period of inactivity I cannot access the web thru a browser. I'm connected to the network and can even ping yahoo etc.

    The only solution I have found is to turn off zonealarm firewall, connect to a site then turn it back on.

    I'd like to understand the cause of this.

    winx xp fp 2
    oneAlarm Security Suite version:7.0.337.000
    TrueVector version:7.0.337.000
    Driver version:7.0.337.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20071106005000
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200711.2765
    AntiSpam version:4.9.1.8211

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: zone alarm blocking http after inactivity



    Hi,

    Welcome to the Forum!

    I am very sorry that you are having issues with ZA and hopefully I will be able to help you find a solution.

    PLEASE try the following, as this will bring the firewall back to the original settings.

    I think is your Zone Alarm database has gotten corrupt and does not remember your Zones settings. Reset your database and see if that will fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    MAKE SURE you remove ALL the backup.rdb and iamdb.rdb files.

    Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    pessimist Guest

    Default Re: zone alarm blocking http after inactivity

    Same issue for me, except I have to reboot computer. Hate to lose all my settings which will occur if I delete the files you mentioned

  4. #4
    pessimist Guest

    Default Re: zone alarm blocking http after inactivity

    Okay, here is what I've done. So I've lost all my previous settings, and Zone Alarm must be disabled each and everytime my computer comes out of powersaving mode....

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.


    Sorry if it appears I've hijacked this post but, find it hard to believe there are not more folk's having this problem.



  5. #5
    lesjones Guest

    Default Re: zone alarm blocking http after inactivity

    I am experiencing the exact same issue. After waking the machine up after hibernating I cannot access the Internet. It seems to be an issue that is getting progressively worse also. I did not experience this issue until a few weeks ago, and then only intermittently. Nowadays it's a regular occurance and the only way to access the internet is shutdown ZA. Wait a few moments and re-start ZA.
    Will following the posted procedures permanently solve the issue, or only for a short time? I don't need a product that keeps me deleting settings and reinstalling settings just to keep running. I already have Windows...

  6. #6
    pessimist Guest

    Default Re: zone alarm blocking http after inactivity

    Les,None of the steps SlyFox recommended help to resolve this
    problem for me. Good luck if you try them.

  7. #7
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: zone alarm blocking http after inactivity



    Hi,

    Welcome to the Forum!

    I am very sorry that you are having issues with ZA and hopefully I will be able to help you find a solution.

    PLEASE go to the following thread, THANKS.

    After inactive for a time, unable to access internet

    http://forum.zonelabs.org/zonelabs/b...d=18841#M43261

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  8. #8
    lesjones Guest

    Default Re: zone alarm blocking http after inactivity

    Okay, trying the DNS/DHCP fix. Will report back
    The previous soluton of deleting the backup files did not solve the issue.

    Les

  9. #9
    lesjones Guest

    Default Re: zone alarm blocking http after inactivity

    So far, after three instances of coming back up after hibernating, the solution of DNS/DHCP IP addresses added to the trusted sites seems to be working. I am able to access the Internet without shutting down and restarting ZA.
    So far so good.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •