Results 1 to 3 of 3

Thread: Premiere Radio-Coast to Coast

  1. #1
    wisedriver Guest

    Default Premiere Radio-Coast to Coast

    I reinstalled XP home and can no longer stream or download from Coast to Coast AM. The show is partnered with premiereradio. I just now disabled Zone Alarm Security Suite and was surprised to see that I could log in and download from coast/premier. What had been happening is I'd log in and would go back to the download page but clicking download would send me back in an endless loop to the log in page. Premier is not responding to my requests. I have allowed Premiere/Coast all the permissions I can find in ZA. I've deleted their cookies in my browser (firefox) and it looks like ZA is still somehow blocking it.

    Any tips, hints and insights into how I can solve this would be, of course, appreciated.

    Thanks.

    Operating System:Windows Vista Home Basic
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    doslady Guest

    Default Re: Premiere Radio-Coast to Coast

    Hi, I just finish doing a clean install from an older version to the newest version today.
    I have Coast to Coast am streamlink.

    The same thing has happened before and this time, too.I enter my password and it loops back.
    I am using ZA Pro.

    You have the Suite, so I don't know what is exactly different.
    Try this; go to Privacy and check your Site List.
    I have green checked;anything related to Coast to Coast.ads.premierenteractive.com, my clearchannel.com, coasttocoastam.comYou may have others, too.
    Once I click green on the privacy site, CoasttoCoastam no longer looped and is streaming the shows as before.
    Hope this works.

  3. #3
    wisedriver Guest

    Default Re: Premiere Radio-Coast to Coast

    Thanks for the help. I earlier used an uninstaller to uninstall premier media center, reinstalled it and was pleased to see that clicking the media center would download the four segments. But when I try to download any individual part I continue to get the sign-in loop. I re-check the 'privacy' settings in ZA and have everything set to green that is possible. Can't figure it out. I think I'll retry deleting the cookies and try signing in, as premier "support" suggests. Must say premier support seems to have only one or two 'help' scripts that keep sending to me instead of any individual detailed help. But at least I can download the whole programs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •