Results 1 to 2 of 2

Thread: I recently updated to a later version of ZA Security Suit...

  1. #1
    messer Guest

    Default I recently updated to a later version of ZA Security Suit...

    I recently updated to a later version of
    ZA Security Suite version 7.0.462.000. I have Windows XP version 2002 SP2 Media Center Edition. I cannot turn off the ZA automatic update for virus / spyware. I live in the sticks and have dial-up which usually connects at 28.8 kbps so it is very annoying if I want to get my email and I have to wait 15 minutes while ZA is updating.
    Setting the preferences to Manually update makes no difference. Setting the Program control for ZA updating also makes no difference it just does what it wants with no regard to what I want... Grrrrr!

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: I recently updated to a later version of ZA Security Suit...


    <blockquote><hr>Messer wrote:
    I recently updated to a later version of
    ZA Security Suite version 7.0.462.000. I have Windows XP version 2002 SP2 Media Center Edition. I cannot turn off the ZA automatic update for virus / spyware. I live in the sticks and have dial-up which usually connects at 28.8 kbps so it is very annoying if I want to get my email and I have to wait 15 minutes while ZA is updating.
    Setting the preferences to Manually update makes no difference. Setting the Program control for ZA updating also makes no difference it just does what it wants with no regard to what I want... Grrrrr!

    Operating System:
    Windows XP Home Edition
    Software Version:

    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>Hi Messer,
    From your post I am assuming you have checked
    all your settings:1 -Right click on the Z (down by the clock lower right hand corner) Open the ZAISS control center -&gt; go to Overview tab-&gt; click on Preferences tab -&gt; Look in Check for Updates section is the button enabled in Automatically?
    If
    so by clickling
    in the button by
    Manually you'll disable this setting.2 - Still in the ZAISS control center -&gt; go to Overview tab -&gt; click on Anti-virus/Anti-Spyware tab -&gt; Advanced Options -&gt; Updates -&gt; Is Enable automatic Anti-virus updates checked?
    Uncheck.

    Is Enable
    automatic anti-spyware updates checked?
    Uncheck.
    Before leaving this screen click ok down at the bottom.
    The above settings changes do not work for you per your post:
    Have you tried resetting the ZAISS database?
    You may have corruputed files which can be caused by applications conflicting, sudden/unexpected shutdowns/computer crashes, and/or
    malware.


    Here's the latest database reset procedure:
    Be aware the database reset restores Zone alarm's default settings and you will lose all your customizations.


    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot
    Regards,Findley



    Message Edited by Findley on 02-26-2008 07:45 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •