Results 1 to 6 of 6

Thread: Anyplace comtrol

  1. #1
    jaybird Guest

    Default Anyplace comtrol

    I just updated from Security Suite 7.0.337.000 to the current version 7.0.462..000 and when I try to run the admin side of anyplace control I get an error that Anyplace has gererated error and I will have to restart program.
    If I turn Zone Alarm off - no problems.
    I have it set in the program control to "super trusted" and allow it full access to everything just like under the old version.
    Can anyone help?

    Operating System:Windows 2000 Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005

    Default Re: Anyplace comtrol

    Right click this in the ZA Program list and open the Options. Check the first two items.
    Set the Program Control slider to Medium for a week or so.

    Cheers, Oldsod.
    Best regards.

  3. #3
    jaybird Guest

    Default Re: Anyplace comtrol

    I have tried those things and it didn't make any difference.
    I can even set the prigram control slider to "OFF" and it still doesn't work.
    The problem is that it is stopping the program from even loading not just working correctly.
    If I turn off ZASS completely - the program loads and works correctly.
    If I look at the Log for the program it says it
    is a "
    Exception number: c0000005 (access violation)".
    Some research on the web says that the program is probably being denied access to system memory and to contact the AV vendor.
    This particular instance wasn't for Anyplace Control but the error was the same.
    my Anyplace control
    worked under a previous version of AVSS and it works without AVSS running, I figure something changed in AVSS and or there is some new setting that has to be tweaked.
    Any help is appreciated.

  4. #4
    Join Date
    Dec 2005

    Default Re: Anyplace comtrol

    Open the ZA to the Program Control Main, click the Custom, and open the OSFirewall tab, under the State column, change the value for the "Change which programs load at startup" to either Ask or use program setting". (use a left click). Apply and OK.

    It may work now after the reboot.

    If not then try this:

    open the ZA and open the Overview and select the Prefences tab. Use the Backup to create a backup .xml file.

    Then open the new .xml file with the notepad and navigate to here:

    ..... applications securityLevel="medium" alertOnBlock="true" denyAskIfNoUI="true" tempAllowRequiresAuth="true" moduleTracking="true" clearoldEntries="true" disableParentCheck="false" disableProcProtect="false" disableKeyboardMouseProtection="false" askOnListen="true" disableAdvProgProtect="false" enableOpenProcess="true" programDisplay="custom" enableCBP="false" disableSendMessageProtect="false" disableDNSProtect="false" askUser="true" programAdvisor="off" PAGUID="" askPA="false" osfwSetting="true" osfwEnable="true" CurrentRunMode="high" DefaultRunMode="high" RunModeRevertDate=" 02:20:08"

    change the disableKeyboardMouseProtection="false" to disableKeyboardMouseProtection="true"

    Close the notepad and allow the changes.

    Then use the Restore Option next to the Backup of the ZA Preferences. Restore the newly edited backup .xml to the ZA,
    Does the AnyPlace work okay now?


    Message Edited by Oldsod on 02-21-2008 07:05 PM
    Best regards.

  5. #5
    jaybird Guest

    Default Re: Anyplace comtrol

    Oldsod my dear friend,
    I do appreciate your efforts and I am going to make things easier for you.
    Here is what I did:
    I turned everything off in ZASS - I mean everything - the program was running but no virus protection no program control, no E-mail protection, no privacy, no parental control - no nothing... Get the picture.
    Guess what Any place control works in this scenario ! !
    So I went back and turned every little thing on one by one and it kept working until I got tot he E-mail portion.
    And then it works until I turn on the "Junk E-Mail Filter" then it goes to H*ll in a hand basket!
    If I turn it off and restart ZASS, Anyplace Control works again.
    It doesn't matter if I have Outlook Express open or not, It fails in both cases with the filter turned on.
    SOOOOO, we've narrowed it down to the E-Mail Filter part of ZASS (and by the way, this is a Very Very Very important feature to me! I, like everyone else gets tons of junk mail).
    Do you have any tricks up your sleeve for this one.
    As I remember it is kind of a separate program (Mail Frontier or something like that?
    Any additional help will be greatly appreciated

  6. #6
    Join Date
    Dec 2005

    Default Re: Anyplace comtrol

    Oh I see.
    Hmmm. I don't use the ZAISS or I would have some idea for a fix.

    It is sonic now instead of mail frontier.

    But never the less. Let me have another stab at this. A few shots in the dark.

    Any particular file extensions transmitted with the AnyPlace? Like .bat or .dat or something along these lines?
    Tried entering the IP of the other PC in the Privacy with all allowed?
    Entered the other PC's IP as Trusted in the Zones?
    Any other servers IPs' involved to be entered as Trusted?

    Got the AnyPlace listed with email rights, ok, but did the same for the winlogon.exe, explorer.exe, internet explorer.exe, userinit.exe, csrss.exe, rundll32.exe, svchost.exe, lsass.exe, services.exe and smss.exe. Give these also server for the trusted not just access to the trusted and internet zones. Actually right click these and open the Options and check the first two items listed and Apply and OK. Maybe something is getting blocked and it needs loosening.

    Got the oulook and anyplace listed with those above plus the internet server rights?

    Opened the ZA logs for Firewall and Program and OSFirewall and found anything blocked when trying the ZA on with the Mail on?

    Just checked on the web site. They do specify the email can be retrieved. Sort of me wonder if the ZA is blocking the AnyPlace's access to the mail folder.
    Hmm. Checked the online manual. OK do you get any Error 10060, 10061 concerning the Anyplace listed or shown in the Event Viewer?

    Last but not least, there is the free technical support (by email).

    BTW In the junk e-mail filter toolbar in the ZoneAlarm Options is there any possible way of allowing the sender or the other PC? (I hope it is a PC, because if it a server, this will make more confusion).


    Message Edited by Oldsod on 02-22-2008 12:34 AM
    Best regards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts