Results 1 to 2 of 2

Thread: multiple issues

  1. #1
    hamrun Guest

    Default multiple issues

    Have installed 8.0.0020.000 month back since then been having problems loading hotmail,facebook,and now I keep getting'zonealarm security suite alert (high)to do with c:\WINDOWS\system32\zonelabs\avsys\Scanning Process.exe wont accept when I click deny and it stays on screen pus issues with outlook express..using xp-professional-sp2.
    thx.......

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: multiple issues

    Hi!you have a problem with the ZA setting databases that got corrupted.Try to reset it, this should fix your issues.1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •