Results 1 to 5 of 5

Thread: "Show all Alerts" setting continuously reverts to "Show no Alerts" ?!

  1. #1
    fossil Guest

    Default "Show all Alerts" setting continuously reverts to "Show no Alerts" ?!

    As above.
    I like to maintain high security, but S-A-As is downgraded to S-N-As at boot.
    Then it regularly reverts.
    This seems to have started with Release 7.
    Any ideas anyone?FOSSIL

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    prof_fate Guest

    Default Re: "Show all Alerts" setting continuously reverts to "Show no Alerts" ?!


    <blockquote><hr>FOSSIL wrote:
    As above.
    I like to maintain high security, but S-A-As is downgraded to S-N-As at boot.
    Then it regularly reverts.
    This seems to have started with Release 7.
    Any ideas anyone?FOSSIL

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>&quot;It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,
    without the ability to sit in front of your Computer monitor and see what's going on..

    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,

    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..&quot;
    ---------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:966549651
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5075
    AntiSpam version:5.0.61.9957


  3. #3
    zaswing Guest

    Default Re: "Show all Alerts" setting continuously reverts to "Show no Alerts" ?!

    Additionally, what are you talking about here: &quot;but S-A-As is downgraded to S-N-As at boot&quot;
    Are we supposed to google out what S-A vs S-N is or are your going to help us help you? What sort of applications, services, or whatever are we talking about?

  4. #4
    fossil Guest

    Default Re: "Show all Alerts" setting continuously reverts to "Show no Alerts" ?!

    Hi zasuiteuser
    The initials relate to the items in quotes (&quot in the message subject.
    Regards
    DAVID

  5. #5
    fossil Guest

    Default Re: "Show all Alerts" setting continuously reverts to "Show no Alerts" ?!

    Hi Prof_Fate
    Yes, on a complex question, this is necessary data.
    I have now learnt that this alerts business is a feature of ZAIIS Release.
    It is defaulted to show no alerts at boot, and reverts after a while if switched on manually.
    This is only one
    of Release 8's annoying features/backward steps, so I have reverted to Release 7
    ...
    now no problems!
    Regards
    DAVID

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •