Results 1 to 6 of 6

Thread: Cannot get Win XP "system restore" to work

  1. #1
    fossil Guest

    Default Cannot get Win XP "system restore" to work

    That's my problem!
    Since I went to Level 8 Beta, when I want to do a sysres I get to the 2nd
    "NEXT" button and then nothing moves.
    I somehow feel it is a setting I have made, rather than ZAIIS, but can't think what.
    Please, ca n somedone adviser me ?
    Thanks
    FOSSIL

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: Cannot get Win XP "system restore" to work


    <blockquote><hr>FOSSIL wrote:
    That's my problem!
    Since I went to Level 8 Beta, when I want to do a sysres I get to the 2nd
    &quot;NEXT&quot; button and then nothing moves.
    I somehow feel it is a setting I have made, rather than ZAIIS, but can't think what.
    Please, ca n somedone adviser me ?
    Thanks
    FOSSIL

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>FOSSIL,
    Not sure what you mean by Level 8 Beta?
    Did you install Internet Explorer 8 Beta?
    Are you running some other Beta software?
    Why do you want to do a system restore?
    malware recently? what?
    Findley

  3. #3
    fossil Guest

    Default Re: Cannot get Win XP "system restore" to work

    Hi nFindley
    Thanks for your reply.
    Yes, I upgraded to ZAIIS Release 8Beta.
    No other Beta s-w running.
    I like to try progs d/l fm the net, &amp; so set a Sysres point before doing so, so I can quickly get back if something goes wrong.
    Good practice in this case I suggest?
    Have got so fed up with Release 8 ( changes to features, &amp; difficulties introduced for the first time ever - like this one) that I have reverted to Release 7, and all is well again.
    Thanks for your interest &amp; help
    Regards
    DAVID

  4. #4
    findley Guest

    Default Re: Cannot get Win XP "system restore" to work


    <blockquote><hr>FOSSIL wrote:
    Hi nFindley
    Thanks for your reply.
    Yes, I upgraded to ZAIIS Release 8Beta.
    No other Beta s-w running.
    I like to try progs d/l fm the net, &amp; so set a Sysres point before doing so, so I can quickly get back if something goes wrong.
    Good practice in this case I suggest?
    Have got so fed up with Release 8 ( changes to features, &amp; difficulties introduced for the first time ever - like this one) that I have reverted to Release 7, and all is well again.
    Thanks for your interest &amp; help
    Regards
    DAVID

    <hr></blockquote>DAVID,
    You're welcome.
    Just my opinion here, but if you are regularly downloading and running a variety of beta software from different developers, you may want to explore backup software other than relying on Windows System Restore.
    I use AcronisTrue Image but there are number of other ones both paid and free out there.
    On the free side there is a
    list of free replacements for common commercial products at bleepingcomputer

    http://www.bleepingcomputer.com/forums/topic3616.html
    Regards,Findley



  5. #5
    fsantera Guest

    Default Re: Cannot get Win XP "system restore" to work

    Amen to backup.

    I backup every Saturday to a usb hdd using Norton Ghost (with boot cd) and I sometimes find myself on Thursday going back to Saturday because the wireless doesn't work.

  6. #6
    findley Guest

    Default Re: Cannot get Win XP "system restore" to work

    I agree with you fsantera. Backup can mean the difference between a good day and quick recovery from whatever and a day that's spent shoulding yourself.

    Findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •