Results 1 to 2 of 2

Thread: Hello, :8} For many years I had work fine...

  1. #1
    zaold Guest

    Default Hello, :8} For many years I had work fine...

    Hello, :8}
    For many years
    I had
    work
    fine
    with
    ZAISS
    and
    Secure-tunnel.

    Thank you,

    Zone-Labs.
    When

    I
    install

    ZAISS 8.0,
    Truevector shutdowns many times

    making

    work
    impossible.
    Anybody
    knows what

    must
    I
    do
    to work
    secure,
    ..
    and
    normaly,


    newly?

    Thanks.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Hello, :8} For many years I had work fine...


    <BLOCKQUOTE><HR>ZAOLD wrote:
    Hello, :8}For many years I hadwork fine with ZAISS and Secure-tunnel. Thank you, Zone-Labs.WhenI install ZAISS 8.0, Truevector shutdowns many timesmaking work impossible.Anybody knows whatmust Ido to work secure,.. and normaly, newly?Thanks.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..A.) It sounds like your ZA Database may be corrupted.

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot


    b.) if that does not fix it, then you may have to do a Clean Uninstall of ZASS and Re-install it..The simplest procedure is to :1.Download the Latestinstallerpreferably with IE Browwserand no Download Manager/accelerator like Get-Right, Livewire) ZAFree http://download.zonelabs.com/bin/fre...seHistory.htmlZAPhttp://download.zonealarm.com/bin/fr...seHistory.htmlZAAVhttp://download.zonealarm.com/bin/fr...seHistory.htmlZASS http://download.zonealarm.com/bin/fr...seHistory.html2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --&gt; Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4.) Now use the new ZoneAlarm Removal Tool: Click here &gt; http://download.zonealarm.com/bin/fr...cpes_clean.exeSave to desktop, right click and "run as administrator"This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions.
    (you can un-install without net connections)5.) Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..Please note that ZASS does not play nice with many overlapping security tools (even if disabled). To troubleshoot ZASS issues remove them and install back once you see that ZA works as it should. For example,Norton/Symantec, McAfee,Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotS&amp;D, PC tools Threatfire, otherantivirus, antispyware, Registry Guard or locking tools, etc...

    --------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:980066071
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5495
    AntiSpam version:6.0.0.1429
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •