Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Re: Email with and without ZoneAlarm

  1. #11
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Email with and without ZoneAlarm

    Hi!you are not supposed to touch those settings if you don't know what you are doing then why changing settings?They must have permissions and access, YES, server, YES, it is correct. Check the files, they are from your OS.If you do not trust your OS then I would suggest you switch to Linux or MAC Please contact ZA technical support and have a good read of the ZA manual.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    hanging Guest

    Default Re: Email with and without ZoneAlarm

    Fax, I NEVER touch anything that says "system". That is something that I would never do. I do not understand, however when something has 3 green bars (highest trust), it would have question marks down under some of the accesses. The one I questioned is: Userinit Logon Application. It has 3 green bars, but question marks in the last 3 columns.

    My apologies for taking up so much of your time. I may just try the "reset" next week, if I can possibly find the time to do it and just "allow" everything that is MS (??). Your perspective appears to be that anything that is MS is "safe" to allow and in the future, if I do the reset, I shall adhere to this advice.

    Thank you again for all of the very sage assistance.

    Best Wishes!
    Hanging

  3. #13
    garywa Guest

    Default Re: Email with and without ZoneAlarm

    Just to compare, I looked at my settings for Windows NT Logon Application and this is how they are set (I have never changed these):
    Trust Level - 3 green barsAccess Trusted - green check markAccess Internet - green check markServer Trusted - blue question markServer Internet - blue question markSend Email - blue question mark
    I'm not sure what makes you suspect the settings for this entry, but I don't think its your problem.
    I Googled your original error message "No URL found for this tracker ID" and found this from MailChimp:
    http://server.iad.liveperson.net/hc/...mp;action=view
    Reading the information there, it almost sounds like the problem is not with ZA or anything in your system, but rather an actual bad link in the email message.
    Of course that doesn't explain why they work with ZA Pro turned off.
    Is there any way you could post an actual http:// link from one of your emails that fails?
    I could try it to see if I can access the link, unless it is password or otherwise protected.
    My setup:
    WinXP Pro SP3 with all critical updates
    ZoneAlarm Security Suite version:8.0.400.020
    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:987661641
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200906.6165
    AntiSpam version:6.0.0.1429

    Message Edited by garywa on 06-30-2009 12:10 PM

  4. #14
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Email with and without ZoneAlarm


    <BLOCKQUOTE><HR>Hanging wrote:
    Fax, I NEVER touch anything that says "system". That is something that I would never do. I do not understand, however when something has 3 green bars (highest trust), it would have question marks down under some of the accesses. The one I questioned is: Userinit Logon Application. It has 3 green bars, but question marks in the last 3 columns.

    My apologies for taking up so much of your time. I may just try the "reset" next week, if I can possibly find the time to do it and just "allow" everything that is MS (??). Your perspective appears to be that anything that is MS is "safe" to allow and in the future, if I do the reset, I shall adhere to this advice.

    Thank you again for all of the very sage assistance.

    Best Wishes!
    Hanging
    <HR></BLOCKQUOTE>Here is my two cents worth..NOTE: Make sure all of the following Programs have Trusted and Internet access (2 Green Check Marks):a.) All Microsoft and Windows Programs have Green Check marks for Trusted and Internet Access..b.) Generic Host Process for win32 Services (svchost.exe) also allow Trusted Server Rights c.) IE Crash Detectiond.) Internet Explorer or FireFoxe.) Malicious Software Removal Toolf.) True Vector Service (If it is listed)g.) Zone Alarm Clienth.) Zone Alarm Updating Clienti.) Your Email Client needs Trusted, Internet accessand Send Mail all need Green check Marks..
    --------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.400.020
    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:987856912
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200906.6165
    AntiSpam version:6.0.0.1429
    -----------------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15
    hanging Guest

    Default Re: Email with and without ZoneAlarm

    My apologies garywa, but I have not been on the computer for several days and just now noted your message.

    The reference to the links which won't come up is that there is &quot;no URL&quot; for a link, only a sentence and that takes me &quot;nowhere&quot;. I do think that I will go back and take a look at some of the settings on the Zone Alarm Pro and see if there are any that have double or triple greens that don't have question marks. It would be preferable to doing the reset because the connection problem was finally solved when the &quot;Generic Host&quot; asked for access. I have no idea why it was not on the list, however that is a moot point right now. It was driving me crazy!

    Your settings for the ZAP are the same as mine, as well as the TrueVector. Here is what I show (hopefully no typos):

    My setup:

    WinXP Pro SP3 with all critical updates

    ZoneAlarm Security Suite version:8.0.400.020
    TrueVector version:8.0.400.020
    Driver version:8.0.400.020

    ****Anti-virus engine version:6.0.2.678 - - - It appears that I need to update mine as I do not have this version, only the one you have listed below (5.0.209.0), also the file version ends in 200907.6175 whereas yours ends in 6165.

    Also I do not show an Anti-virus signature DAT file. I only have 4 items listed in the version information and I was unable to copy them, however they are as I stated above. Also I have no SPAM reference listed, only the first 4 referenced above.

    Again, my apologies for being unable to respond to your message sooner. I do appreciate your input, and wish I did have a URL to reference. It seems to be some kind of fluke, however I will review all of the programs and the references that ZAP has placed on them. I NEVER touch anything &quot;system&quot;, and I would like to check and see if there are any that have 2 or 3 green bars on them that don't have green checks in the first 2 boxes and ?? in the rest of the boxes (other than the E-Mail box which I normally have a red X on).

    If you know of anything else I could do to improve my settings, please post a reply at your convenience. Thank you again!

    Happy 4th of July!!

    Hanging

  6. #16
    hanging Guest

    Default Re: Email with and without ZoneAlarm

    George, thank you very much for your post and the guidance with my problems.

    PLEASE LOOK ABOVE AT MY RESPONSE TO garywa where I listed the references I have listed under product references. I am missing the SPAM and it appears that I need to get an update to the anti-sypware engine. I am printing out your message with its references and sincerely appreciate you taking the time to list these for me.

    I am hoping that eventually I can get the &quot;link&quot; problem corrected by some &quot;tweaking&quot; as I just do not have the time to do another reset for only one newsletter problem. Apparently there is something amiss and I hope I can find the time to find it.

    I have noted in the past that several references advise to not allow &quot;application layer gateway&quot; any access. This is apparently a program which is utilized in networking and has been known to have some problems associated with it. What is your opinion of this program to users who are not networking??

    Thank you again, very, very much for listing the references as you have. That is a wonderful guide and it is sincerely appreciated. Part of the problems I have encountered in the past is that when program is requesting access and you click on &quot;more information&quot; you receive a prompt &quot;There is no information for this program available&quot;.

    Hope you have a HAPPY 4TH OF JULY!!

    Hanging

  7. #17
    hanging Guest

    Default Re: Email with and without ZoneAlarm

    George, I was trying to check all of the settings as I referenced above. When I found &quot;Win NT Session Manager&quot;, it showed &quot;custom&quot;, and had 3 green bars. The first box was checked in green, and when I attempted to check the 2nd box, a prompt came up stating that this was a &quot;SYSTEM&quot; setting and advised that I not change it.

    I am REALLY confused now as to how a setting showing as &quot;custom&quot; comes up with a &quot;SYSTEM&quot; setting. I do not know what to do, however I have never changed anything when I have had a prompt come up such as this one. So I have 3 green bars, and only one green check mark in the first box.

    Any suggestions on this dilemma? I am VERY confused.

    Thank you again for your help.

    Hanging

  8. #18
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Email with and without ZoneAlarm

    Thank you for your Feedback..The conclusion i get from my reading all of your questions, is that you don't trust the Default Setting..If you don't trust the default setting that ZoneAlarm Sets during the 21 day learning period..Then perhaps it is better that you UNINSTALL ZoneAlarm and try some other Security product that you may be happier with..====================Now use the new ZoneAlarm Removal Tool: Click here &gt; http://download.zonealarm.com/bin/fr...cpes_clean.exeSave to desktop, right click and "run as administrator"This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions.
    (you can un-install without net connections==========================If you still wish to use ZoneAlarm, them maybe you will accept adice directly from CheckPoint Tech Support..Live Chat mode : http://www.zonealarm.com/security/en...ce-support.htmCustomer Service www.zonealarm.com/csformZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform---------------------------------------

    Ican offer youno further advice..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #19
    garywa Guest

    Default Re: Email with and without ZoneAlarm

    I was out mowing my lawn and just got in and saw your replies.
    Two things:
    1. It sounds like you were typing your version info into one of your last posts since you mentioned typos.
    If so, there is an easier way to put that information into a post.<blockquote>1) right-click on the ZA icon in the System Tray2) click on About... which will display all the version information3) click on the Copy to Clipboard button, then click on the OK button to close the window4) now, when you come back to the forum to post, you can just do a Paste and it will be copied into the post like this:
    <blockquote>ZoneAlarm Security Suite version:8.0.400.020
    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:987984413
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200907.6175
    AntiSpam version:6.0.0.1429</blockquote></blockquote>
    2. Here are the setting I have for Windows NT Session Manager:
    <blockquote>Smart Defense - SystemTrust Level - 3 green barsAccess Trusted - green check markAccess Internet - green check markServer Trusted - blue question markServer Internet - blue question markSend Mail - blue question mark</blockquote>
    Hope this helps.

  10. #20
    hanging Guest

    Default Re: Email with and without ZoneAlarm

    garywa:

    Thank you so much for all of the information. Here is what I came up with on the statistics when I right click:

    ZoneAlarm Pro version:8.0.400.020
    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200907.6175

    I do not see any reference to Anti-Spam.

    Thank you for providing the easy way to access and copy this information, garywa!! It is very much appreciated

    I agree that the 2nd box should have a green check in it (Access Internet - green check mark), however it does not have that check mark, and even though it says &quot;custom&quot;, it prompts me that this is &quot;SYSTEM&quot; and that I should not touch it.

    I see that you have the security suite, however all of the information you provided agrees with what I think the Windows NT Session Manager should have.

    I am beginning to think that I should do another reset. I do have the instructions that another &quot;guru&quot; provided for me when I did the first reset. I have never had such a difficult time in all of the six years that I have had Zone Alarm Pro getting an update. In the past there have been a few minor problems, however nothing such as this.

    I do appreciate all of your help, I just do not know what else I can do to circumvent the problems. I apologize for taking so much of your time and once again do say &quot;thank you&quot;.

    Hanging

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •