Results 1 to 4 of 4

Thread: QuickTime cannot play sound in Firefox with ForceField on

  1. #1
    hantwister Guest

    Default QuickTime cannot play sound in Firefox with ForceField on

    When using Firefox 3.5 and ForceField, The QuickTime plugin cannot play sound (but can show video w/o sound). When disabling ForceField, QuickTime works as expected. This is on Windows XP, all options under Web Protection checked, Anti-Malware set to always, Virtualization off. Does anyone know of a quick fix for this (besides switching between Protected and Unprotected Browsers)?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: --> Firefox 3.5 is not supported by ForceField yet

    As per subject.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    hantwister Guest

    Default Re: --> Firefox 3.5 is not supported by ForceField yet

    Even so, this problem was happening with Firefox 3.0.x as well.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: --> Firefox 3.5 is not supported by ForceField yet

    Turn ON the Virtualization...Done Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •