Results 1 to 10 of 25

Thread: Re: Email with and without ZoneAlarm

Hybrid View

  1. #1
    hanging Guest

    Default Re: Email with and without ZoneAlarm

    This problem began with ONLY one of my e-mail messages (Consumer's Affairs)about 2 weeks ago. None of the links would function when I clicked them. I was very late in updating to the newest version (just today), and I was hoping that this problem would be resolved. It was not. Every time I click on a link I get a blank page with the following on it:

    No URL found for this tracker ID

    I have always had all of the items you referenced turned off and it was only about 2 weeks ago that this problem started. When I turn off Zone Alarm Pro, the links function. Any suggestions?? I need help desperately since I do not know what to do, and I do not like to turn the ZAP off just to access these links.

    PLEASE ADVISE if you know what the problem is. The fact that the links were functional until about 2 weeks ago and it is ONLY this one newsletter I am having the problem with is very frustrating.

    Thank you for any assistance you may be able to provide.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Email with and without ZoneAlarm

    Hi!the only feature that can conflict with ZA web pages is the ZA program control.go to ZA privacy control --> Main --> Turn OFF completely cookies, adblocking and mobile control.Does it work now?If not, you may have other issues like virus infections or corruption of ZA setting or conflicts with recent update.Please contact directly the ZA technical support, link in my signature.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    hanging Guest

    Default Re: Email with and without ZoneAlarm

    Thank you for your reply, FAX. Yes, I have always had those features turned completely off so I am at a loss as to what is causing the problems which I did not have until about 2 - 3 weeks ago prior to updating to the latest version. Now in addition I have a "NEW CONNECTION" prompt appear every time I boot up. I have ESET NOD 32, and Mal Malware Bytes programs which have both done a good job in protecting the computer from viruses and malware.

    I have taken no action to change any of my program settings in Zone, which would have prompted these sudden changes and the "NEW CONNECTION" prompt has just now appeared with the installation of the recent update.

    Thank you for your suggestions, however I have always had all of these functions turned off, so apparently that is not the problem.

    Hanging

  4. #4
    hanging Guest

    Default Re: Email with and without ZoneAlarm

    I lost the first message which was much more detailed, so I must go back and attempt to delineate the problems I am having.

    Prior to the update which I did on June 17th, I began to encounter problems with my Yahoo e-mails. One e-mail from Consumer Affairs was having all of its links blocked so I was unable to access ALL links (even the unsubscribe). The only way I could access the links was to turn the ZAP off completely. Then I could access the links. The other problem was the fact that some of the Yahoo messages could not "load" and I get a prompt stating "unable to get the information from this message. Again, if I turn the ZAP off, I can read the messages.

    I was hoping that the update to the latest version would solve the problem, however it did not, and now I have the new problem in addition to the old ones which is the prompt that I have a "NEW CONNECTION" every time I boot up.

    I have been a Zone Alarm Pro user since 2003, and for several years there was NEVER a problem with either the basic program or the updates. I simply do not understand what has happened with the program over the years when it was a simple matter to update, and there were no problems such as I am encountering at the present time.

    I waited to download and install the latest version, simply because I was DREADING it. Unfortunately, I am again dealing with problems. I do not want to be without protection, so do not know where to "go" from here. I have none of these problems if I turn the ZAP off, so it is something with the program (which even changed prior to the new version). The additional problem of the "NEW CONNECTION" IS THE ONLY NEW PROBLEM since I had the other problems prior to installing the latest version.

    I am feeling very desperate right now and being an elderly person I do not know how to proceed to correct the problems, and also do not understand the reasons that ZAP has these problems which in the past never existed.

    PLEASE, PLEASE help me out of this dilemma.

    Thank you.

    Hanging

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Email with and without ZoneAlarm

    Hi!no panic, it sounds like your upgrade did not go well.A reset of the settings will get you back on track:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootIf the above fails, remove ZA with the ZA removal tool:http://download.zonealarm.com/bin/fr...cpes_clean.exeand reinstallhttp://download.zonealarm.com/bin/fr...seHistory.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    hanging Guest

    Default Re: Email with and without ZoneAlarm

    Just read your post, fax, and I am SO relieved that there is some recourse to try to correct the problems I am encountering. I forgot to mention in my other messages, that my MS updates will not download either and this goes back to the beginning of the other problems that I had with the old version. I had to turn the ZAP off to get my updates since April. The SP 3 update was added to my XP Home about the first of April (which I did not want), and since that time I was unable to get the updates without turning the ZAP off. I do not know if they will show up in July or not using this new version so I will wait and see on that one. Thank you again for the advice, fax.

    It is most sincerely appreciated!

    Hanging

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •