Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Unsure about recomending ZA to standard users / ZA killed my computer

  1. #1
    jamesjg Guest

    Default Unsure about recomending ZA to standard users / ZA killed my computer

    Just upgraded to ZA 7.0.470 and on reboot the system was totally unusable due to scanning process hogging the CPU, rebooted and no change so
    closed ZA ( with some dificulty due to slowness!), restarted and installed virus / spyware updates and although it seems to be okay now I have not rebooted so may still have to do a clean install.
    This type of problem is really making me question whether to recomend ZA to standard user, if I click on update I don't expect it to break the system, I spend a lot of time customising ZA and have a great many sites ammended as I run ZA with most of the settings high to block just about everything until I allow it and this already causes me plenty of problems due to the way that ZA block site ( that could be a whole other thread) so it is not an option for me to do clean install without spening the next week setting it all back up again.
    I am pretty used to supporting and repairing pc's so I can always work round these issues but if I recomend it to somebody who is not a tech they would have been totally stuck with the system hanging that much and would have had to look for support.



    Message Edited by jamesjg on 04-06-2008 04:28 AM

    Message Edited by jamesjg on 04-06-2008 04:29 AM

  2. #2
    jamesjg Guest

    Default Re: Unsure about recomending ZA to standard users / ZA killed my computer

    I don't think this should have been removed to off topic as it is very much related to the install of ZA!!
    I also want to point out that I have been using ZA for 4+ years now and 'HAVE' been recomending it to everyboady as a superior product over stuff like norton / mccafee etc , I have also had numerous issues with ZA that I have had to resolve over the years both on my computer and others as part of my work in PC support .
    most fault have been cleared by resetting ZA and apear to have been caused by corrupt settings but certainly not all and on the 4 occasions I have tried to contact ZA I have got nothing more than a stock reply not even answering my issues and usually giving me much the same answer as on here - ' reinstall '
    aaaaarrrrrgghhh , when I spend weeks getting ZA fully set up how I want it I dont want to be told to re-install it.

    Message Edited by jamesjg on 04-06-2008 06:36 AM

  3. #3
    prof_fate Guest

    Default Re: Unsure about recomending ZA to standard users / ZA killed my computer

    I'm sorry your having problems with the new Upgrade, Moving of Messages is mentioned in the Forum registration and Guildlines..
    I have installed ZASS 7.0.470 on three computers with WinXP SP2, with no problems all are running Smoothly with no conflicts or Significant CPU usage..
    I followed the Install Tips posted in the Forum Helpful Links and hints section by several of the Forum Gurus..
    Here is a link to one of them..
    http://forum.zonelabs.org/zonelabs/b...message.id=184


    ---------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948289132
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3635
    AntiSpam version:5.0.6.8903

  4. #4
    dhesling Guest

    Default Re: Unsure about recomending ZA to standard users / ZA killed my computer

    James, I had the same problem you did with the upgrade, my CPU was at 100% and the computer locked up.
    I went back to the older version of ZASS and now the junk mail filter doesn't work in Outlook!
    I've had many issues over the years with ZA and I'm about ready to switch to Kap........

    Message Edited by dhesling on 04-06-2008 01:52 PM

  5. #5
    prof_fate Guest

    Default Re: Unsure about recomending ZA to standard users / ZA killed my computer

    Try this..
    ZASS 7.0.470.000 has incorparated a New way to Reset DB files so users dont need to go into safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together until you
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

  6. #6
    hammernu Guest

    Default Re: Unsure about recomending ZA to standard users / ZA killed my computer

    Here's my two cents worth. Anti-virus, anti-spyware, and security apps in general hook too deeply into the OS to take any chances with running programs/processes. Therefore, I always uninstall and install in Safe Mode. Sure, it's not necessary, but I've never had a problem doing it this way. And I would do it for any security software, not just ZoneAlarm.

  7. #7
    prof_fate Guest

    Default Re: Unsure about recomending ZA to standard users / ZA killed my computer


    <blockquote><hr>HammerNU wrote:
    Here's my two cents worth. Anti-virus, anti-spyware, and security apps in general hook too deeply into the OS to take any chances with running programs/processes. Therefore, I always uninstall and install in Safe Mode. Sure, it's not necessary, but I've never had a problem doing it this way. And I would do it for any security software, not just ZoneAlarm.
    <hr></blockquote>Thanks for you
    Good Feedback..


    ---------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948407875Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3645
    AntiSpam version:5.0.6.8903

  8. #8
    wolfpack Guest

    Default Re: Unsure about recomending ZA to standard users / ZA killed my computer

    I had the same 100% CPU usage issue when I upgraded.

    Two things:

    The posts of George and Professor helped. I think the safe mode install is a good idea too.

    My problem turned out to be that I forgot to unload Trojan Hunter Guard before doing the install. As soon as I shut it down, the CPU usage returned to normal.

    I uninstalled and reinstalled with THG off and . . . problem solved.

    S.

  9. #9
    jamesjg Guest

    Default Re: Unsure about recomending ZA to standard users / ZA killed my computer

    whilst I fully apreciate the tips and sugestions on this forum they are all of the workaround or bodge variety!
    I don't expect to have tell some 55 year old mum to remember to go into safe mode when installing a new version of zonealarm !!
    Privacy blocking is more something I use and most ordinary users don't , and yes it is nice to have a reset DB function but that still doesn't help when I have to spend the next week setting the stupid DB back up again how I want it because EVERY time I try to back up my settings ZA fails to import them again!!!
    again thanks to the volunteers manning these boards but it is about time ZA put some effort into getting things to work or at least providing decent free support instead of leaving people to find their way here IF they can get their computer working enough to !

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: Unsure about recomending ZA to standard users / ZA killed my computer


    <BLOCKQUOTE><HR>jamesjg wrote:
    ... at least providing decent free support instead of leaving people to find their way here !
    <HR></BLOCKQUOTE>This is not a support site, its a ZA user forum.Licensed users have free technical support at www.zonealarm.com/tsform or free customer support at www.zonealarm.com/csformCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •