Results 1 to 7 of 7

Thread: VSmon.exe is running all free processor time in ver 7 upgrade...

  1. #1
    b_bert Guest

    Default VSmon.exe is running all free processor time in ver 7 upgrade...

    hello,
    since my upgrade to ver 7 I have had to disable it any time I use my WiFi card. it seems that vsmon.exe (from zonelabs) is eating all free processor time and making my computer hot and non responsive. I have an IBlitz (BWU613b)/ Amtel type
    usb wireless card. is anyone else experiencing the same problems? this does not seen to occure when I plug in ethernet cable to 100BTX, only WiFi.
    OS>XP home,HARD>Pentium 4 M, 512,MAIN
    SOFT>norton corp 10, AVG anti spy
    I run sweeps for spyware all the time and full virus sweeps automaticaly in the A.M.
    will I have to permanantly fall back to windows firewall? while on WiFi

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,871

    Default Re: VSmon.exe is running all free processor time in ver 7 upgrade...


    <BLOCKQUOTE><HR>B-bert wrote:
    hello,since my upgrade to ver 7 I have had to disable it any time I use my WiFi card. it seems that vsmon.exe (from zonelabs) is eating all free processor time and making my computer hot and non responsive. I have an IBlitz (BWU613b)/ Amtel typeusb wireless card. is anyone else experiencing the same problems? this does not seen to occure when I plug in ethernet cable to 100BTX, only WiFi.OS&gt;XP home,HARD&gt;Pentium 4 M, 512,MAINSOFT&gt;norton corp 10, AVG anti spyI run sweeps for spyware all the time and full virus sweeps automaticaly in the A.M.will I have to permanantly fall back to windows firewall? while on WiFi

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>

    to the Zone Alarm User Forum..

    Looks like your running a Minimal Syytem Computer..OS&gt;XP home,HARD&gt;Pentium 4 M, 512, Very Small amount of Ram Memory for a P4, what's is the Speed of the CPU?(MHz)MAINSOFT&gt;norton corp 10, AVG anti spyIt is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..


    1.) is is your WinXP Home fully Updates with servicePack 2, and current Windows Update?

    2.) What is "norton corp 10" I could not find that on Symantec Support Web-Site? What Features? does it include Anti-Virus or Firewall?

    Tips: For first time users of ZoneAlarm - <LI><LI>

    1- have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done - click here &gt; http://forums.zonelabs.org/zonelabs/...message.id=154. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. <HR>

    Just One, Not Two -- Never use two software Firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two Anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<LI>Caution if you use any of the new hybrid "Anti-spyware with Anti-virus software" - like Webroot AntiVirus with AntiSpyware or PCTools SpywareDoctor with Integrated AntiVirus, or SunbeltSoftware CounterSpy with VIPRE, etc. = the anti-virus portion may cause conflict with your main AntiVirus software. <HR></LI>
    --------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948534132
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3665
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 04-11-2008 11:25 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    b_bert Guest

    Default Re: VSmon.exe is running all free processor time in ver 7 upgrade...

    MHz 2.4... was first on market years 04/2003, no one had it not dell,compaq or hp. came with 512. at that time it was high standard.
    OS is lagitimate and I get updates every week from M$.
    have always run Zone Alarm... I know no other firewall to profess to others... M$ version is/was loaded by updates and turned off long ago prior to this problem
    have done several unload and reloads of ZoneAlarm, seen site for instructions. done more than once no change.
    using Systernals Process Explorer I see what is going on and know what .exe is naughty.
    using Process monitor all I see is same eating up hundereds of calls between single other normal calls and leaving no reason
    norton pro corporate enterprise 10 anti virus only, last core realease for XP, updates almost daily. sometimes it
    kills malware and spyware too.
    I think that was all your questions...

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,871

    Default Re: VSmon.exe is running all free processor time in ver 7 upgrade...


    <BLOCKQUOTE><HR>B-bert wrote:
    MHz 2.4... was first on market years 04/2003, no one had it not dell,compaq or hp. came with 512. at that time it was high standard.OS is lagitimate and I get updates every week from M$.have always run Zone Alarm... I know no other firewall to profess to others... M$ version is/was loaded by updates and turned off long ago prior to this problemhave done several unload and reloads of ZoneAlarm, seen site for instructions. done more than once no change.using Systernals Process Explorer I see what is going on and know what .exe is naughty.using Process monitor all I see is same eating up hundereds of calls between single other normal calls and leaving no reasonnorton pro corporate enterprise 10 anti virus only, last core realease for XP, updates almost daily. sometimes itkills malware and spyware too.I think that was all your questions...
    <HR></BLOCKQUOTE>Thank you for your Feedback.. Hmmm..? I have Good News and Bad News for you..



    1.) the Bad News is that ZAFree 7.0.470.000 is prossibly in Conflict with Norton corp 10 Anti-Virus. and AVG Anti-Virus..

    As mentioned in my Previous Message..

    -------------------------------<LI>

    1- have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done - <LI>

    click here &gt; http://forums.zonelabs.org/zonelabs/...message.id=154. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product.<HR>Just One, Not Two -- Never use two software Firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two Anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<LI>Caution if you use any of the new hybrid "Anti-spyware with Anti-virus software" - like Webroot AntiVirus with AntiSpyware or PCTools SpywareDoctor with Integrated AntiVirus, or SunbeltSoftware CounterSpy with VIPRE, etc. = the anti-virus portion may cause conflict with your main AntiVirus software.</LI>

    2.) All ZAFree version 7.0.xxx Now include the Full Set of Install modules for the Full ZA Security Suite, that includes Anti-Virus, Anti-Spyware and OS Defense as a Free 15 day ZASS Trialas insentive to get Yours of the Free Product to Buy the Paid Licensed Version with more Features turned ON.. This Fact Alown even though these extra features are Greyed out or not Active, Still Exist on your Hard drive and Registered in your Registry, so many of Symantec/Norton Products my Conflict with them..



    3.) some Good News.. The Only way I know that ZAFree &amp;.0.xxx will Co-Exist with 3rd party AV/AS is Clean Uninstall ZA with the /clean (switch)

    Then Uninstall any other 3rd party Security program (Norton Security Files leave Remnants behind after Uninstall) so you will have to go to Symantec.com and download a Special Removal tool called "Norton_Removal_Tool.exe" to remove any left over Norton files that may Conflict with ZoneAlarm..

    Next, IInstall ZAFree and Accept all Default Settings (except do not choose the 15 day ZASS Free Trial",

    Do accept the Auto-Learn mode and choose "Trusted Zone" not the Internet Zone..

    Once ZoneAlarm is Installed and Running Good, Then you can re-Install AVG AV, or Norton AV, if it does not include a Firewall, and Do Not Install two Anti-Virus programs..

    Personally I like AVG AV better than Norton..

    Please post back with your Progress Report..

    Good Luck..

    --------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948534132
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3665
    AntiSpam version:5.0.6.8903


    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    b_bert Guest

    Default Re: VSmon.exe is running all free processor time in ver 7 upgrade...

    thank goodness I don't have AVG anti virus then... I have AVG Anti Spywarenorton corp has never had any other problems in the past

    after running sim on the two mentioned...
    after disabling both and trying... same problem applies...AVG and Norton compleatly pulled from a ghost rebuild... same prblem
    still beats the snott out of my WiFi connection has no problem with ethernet hard wireno new drivers for IBlitz card... last I looked IBlitz is gone. have not found generic Amtel drivers for XP either
    full ghost restore, back to M$ firewall for wireless...

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,871

    Default Re: VSmon.exe is running all free processor time in ver 7 upgrade...


    <BLOCKQUOTE><HR>B-bert wrote:
    thank goodness I don't have AVG anti virus then... I have AVG Anti Spywarenorton corp has never had any other problems in the pastafter running sim on the two mentioned...after disabling both and trying... same problem applies...AVG and Norton compleatly pulled from a ghost rebuild... same prblemstill beats the snott out of my WiFi connection has no problem with ethernet hard wireno new drivers for IBlitz card... last I looked IBlitz is gone. have not found generic Amtel drivers for XP eitherfull ghost restore, back to M$ firewall for wireless...
    <HR></BLOCKQUOTE>Thanks for your Feedback..I have a Vista UltimateIntel Duo-Core 2.66 GHz Computer with 4 GB ram and Zone Alarm Security Suite 7.1.254 and a WinXP Home SP2 Pentium 4 3 GHz 2 MB ram with ZoneAlarm Security Suite 7.0.470.000 sitting next to each other both on Wifi with the LinkSys Router located 200 feet way connected to TimeWarner Road Runner Modem..and I have no problems with my Wifi connect I get 3 to 4 Bars, right now 54.0 Mbps connection.. from 200 feet way..
    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite Beta version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:948673493
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3675
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.248.000

    TrueVector version:7.1.248.000
    Driver version:7.1.248.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3675--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000

    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948673493Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3675
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Dec 2005
    Posts
    8,984

    Default Re: VSmon.exe is running all free processor time in ver 7 upgrade...

    Tried a different wifi card?
    It could be just the hardware itself.
    Just make sure there are no onboard modem drivers or any other unused networking drivers active (disable in Device Manager) .
    Check the Corpoate antivirus is there is some web protection or intrusion protection or worm protection or some form of network monitoring active- please disable.
    Also open the ZA | Firewwall | Advanced | and set to "Ask which Zone to place new networks upon detection".

    I suspect you have done this?:

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    Cheers.
    Oldsod.

    Message Edited by Oldsod on 04-12-2008 02:30 AM
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •