Results 1 to 10 of 10

Thread: Vista Ult. Windows Media Center Question

  1. #1
    raideron Guest

    Default Vista Ult. Windows Media Center Question

    Hi All,
    Quick question...
    For anyone with Vista Ultimate Sp1 and Windows Media Center...
    Do you have any problems with connection of Windows Media Centersince the last Vista update??? I think it was about mid June or later..That's the only thing that has changed on my system except for meinstalling my San Disk Sansa MP3 player/software.

    I'm not sure when my problem started, But I think it was around the lastWindows Vista update... But now my Media Center does not "see" mytuner..I have been talking
    with Dell, and they looked around my computer to findthe problem for the better part of an hour then came up with mailing meanother tuner which I got two days later. After calling Dell back ( so asall problems will be covered by Dell) I removed and install the new tuner,but same problem, So again Dell took control of my system and checkedand reinstalled drivers to no avail... Same problem... So he wanted touninstall Windows Vista and reinstall...
    I did not want to go that route yetSo I told him that I will call back when I'm ready and time able
    to go throughthat process... So I'm still on hold for now, As the Media Center is the onlyproblem and all else is running as it has since I got the computer..
    Anyway that's the reason for my question
    Thanks in advance for any replies/info
    Ron
    P S.... My Windows Vista/NIS is updated as of today...


    Operating System:
    Windows Vista Ultimate


    Message Edited by Raideron on 05-30-2008 04:53 PM

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Vista Ult. Windows Media Center Question


    <BLOCKQUOTE><HR>Raideron wrote:
    Hi All,Quick question...For anyone with Vista Ultimate Sp1 and Windows Media Center...Do you have any problems with connection of Windows Media Centersince the last Vista update??? I think it was about mid June or later..That's the only thing that has changed on my system except for meinstalling my San Disk Sansa MP3 player/software.Thanks in advance for any replies/infoRonP S.... My Windows Vista/NIS is updated as of today...

    Operating System:Windows Vista Ultimate


    Message Edited by Raideron on 05-30-2008 04:53 PM
    <HR></BLOCKQUOTE>
    Quick Responce.. NO!on both Vista Ultimate SP1 and Vista Home Premium.. ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:951993706
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3985
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.254.000

    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3985
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Vista Ult. Windows Media Center Question

    Here is a more detailed reply..Sounds like 1.) a corrupted Windows Media Center Configuration Configuration.. 2.) some other program is blocking or interfering with Windows Media Center finding the Tuner..3.) I assume the Windows Media Center worked OK and found the Tuner card before SP1 and San Disk Sansa MP3 player/software.??Plan-B.. Have you tried Ininstalling "San Disk Sansa MP3 player/software.", clean your Junk Files, Recycle bin and Registry with something like CCleaner.exe..and see if Windows Media Center works better?Plan-C.. have you gone into Winsows Media Center "Settings", "General", "Windows Media Center Setup"and Re-Configure WMC.. Please post back with your Progress Report..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    raideron Guest

    Default Re: Vista Ult. Windows Media Center Question

    Thanks GeorgeV,
    Yes I have cleaned all with CCleaner and also SM7 along with windows disk clean/defrag...
    WMC worked after my SP1 update, But there was another Vista update somewhere aroundthe middle of April or so that I'm thinking &quot;could&quot; have had something to do with it, But I'm notsure. IIRC the last time I used WMC was around 4-12/13 and all worked great as it has beenwhen ever I did use it.. Besides Defender and some office 2007 updates nothing else haschanged except for me installing the MP3 player/software?
    I ran the WMC setup again and so did the Dell tech, along with redownloading drivers butsame problem, he also shutdown NIS and went through all the setup again with no changewhich is the reason he wanted to uninstall/reinstall Vista. this was with the second techafter the replacement tuner made no changes... The first tech did all the above also.. ..
    Iposted here in hopes of a simpler less time consuming fix...
    Thanks again
    Ron


    Message Edited by Raideron on 05-31-2008 11:54 AM

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Vista Ult. Windows Media Center Question


    <BLOCKQUOTE><HR>Raideron wrote:
    Thanks GeorgeV,Yes I have cleaned all with CCleaner and also SM7 along with windows disk clean/defrag...WMC worked after my SP1 update, But there was another Vista update somewhere aroundthe middle of April or so that I'm thinking "could" have had something to do with it, But I'm notsure. IIRC the last time I used WMC was around 4-12/13 and all worked great as it has beenwhen ever I did use it.. Besides Defender and some office 2007 updates nothing else haschanged except for me installing the MP3 player/software?I ran the WMC setup again and so did the Dell tech, along with redownloading drivers butsame problem, he also shutdown NIS and went through all the setup again with no changewhich is the reason he wanted to uninstall/reinstall Vista. this was with the second techafter the replacement tuner made no changes... The first tech did all the above also.. .. Iposted here in hopes of a simpler less time consuming fix...Thanks againRon

    Message Edited by Raideron on 05-31-2008 11:54 AM
    <HR></BLOCKQUOTE>
    I still think it could be some corruption or conflict with "the MP3 player/software" ?1.) Late last Fall my Vista Windows Media Center stopped Burning Recorded files to DVD's after I installed an Upgrade to some "Roxio" software, I had to Restore a Recent Acronis True Image Backup to get WMC to work again..2.) Check your Windows Updates " Review Update History" file for an Update to Windows Media Center.. There was a "Cumulative Update For Media Center For Windows Vista (KB947172) (02/12/08)My Media Center Stopped working after this Update.. I had to download a new copy of this Patch and Re-Install it to get Windows Media Center " for Vista working again.."Onward Through the Fog" :-)

    Message Edited by GeorgeV on 05-31-2008 02:47 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    raideron Guest

    Default Re: Vista Ult. Windows Media Center Question

    Thanks again GeorgeV,
    My windows restore will not let me go to far back.... I did get Acronis True Image offof Amazon, but the software would not accept the SN.. So I sent it back and endedup not replaceing it after a hassle in getting my money back.
    Anyway I see the update that you mention on 02/13, that's about the start of my updatelist.. But as I have said
    WMC has worked great way past that update. Guess it won'thurt to uninstall that update and re-D/L ?????? I did not see any other that mentionedWMC.. I did see an ATI, but that update has been tried a few times with no change.
    I did remove all of my MP3 software, rebooted and same problem, so I reinstalledall. Then I started looking around more and tried something... Thought I was justlooking when I clicked the &quot;next&quot; button... But then I got a windows error ... Tooka bit to get out of that but I
    finally got into safe mode and
    used the restore to getall back...

    Another quick question.... would that WMC
    update not be in the SP1 update also??If so, should I still try to uninstall/reinstall???
    Thanks
    Ron


    Message Edited by Raideron on 06-01-2008 08:17 AM

  7. #7
    raideron Guest

    Default Re: Vista Ult. Windows Media Center Question

    Hi again GeorgeV..
    Just wanted to let you know that with your help I got WMC working again...
    Thank You...
    I checked my files and folders and found more programs from my MP3 player andalso some from
    a Dvix player/converter... Only problem is I deleted then &quot;cleanedboth at the same time... So not sure which did what... But anyway
    all is back tonormal :-)
    Thanks again
    Ron

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Vista Ult. Windows Media Center Question

    Your Welcome..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    raideron Guest

    Default Re: Vista Ult. Windows Media Center Question

    Just a quick update... No response needed.... It was/is my San Disk
    MP3 converter software....
    Anyhow thanks again
    Ron

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Vista Ult. Windows Media Center Question


    <BLOCKQUOTE><HR>Raideron wrote:
    Just a quick update... No response needed.... It was/is my San DiskMP3 converter software....Anyhow thanks againRon
    <HR></BLOCKQUOTE>Thank you for the Feedback..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •