Description
A vulnerability in Adobe Acrobat and Reader may allow for remote code-execution or denial-of-service
attacks. An unspecified vulnerability lies in the processing of certain JavaScript methods.
A user would have to open a malicious PDF file for an attack to occur.
Importance
High. Adobe has patched this vulnerability.
The vendor states there are reports of this vulnerability being exploited in the wild.
Security Update available for Adobe Reader and Acrobat 8.1.2
Release date: June 23, 2008
http://www.adobe.com/support/securit...apsb08-15.html
edit:More info=Adobe Product Security Incident Response Team (PSIRT)http://blogs.adobe.com/psirt/

Message Edited by avon on 06-25-2008 08:57 AM