Results 1 to 3 of 3

Thread: Spyware Blocker Toolbar: Firefox ok, Internet Explorer 7.0 only parts show up

  1. #1
    hjstern Guest

    Default Spyware Blocker Toolbar: Firefox ok, Internet Explorer 7.0 only parts show up

    For the free I downloaded ZoneAlarm Spyware Blocker Toolbar I downloaded the file ZonealarmBarSetup_ZN2_tbr_4.1.0.5.exe and installed it.

    The Toolbar seems to work fine in Firefox 3.0.5 (FF) but only parts of the toolbar seem to show up in IE 7.0.5730. What I can see in IE is a red ASK button (in FF a Zonealarm-Button, usually in green) shows up, the search button does not allow any other choices than to search via Ask.com, on the right of the search button I do not have any buttons but instead a message shows "Unable to retrieve buttons from Ask.com."

    I suppose what I see in FF is ok, but is what I see in IE normal behavior of the toolbar?




    OS: WinXP Home, up to SP3 and all current updates

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

  2. #2
    naivemelody Guest

    Default Re: Spyware Blocker Toolbar: Firefox ok, Internet Explorer 7.0 only parts show up

    Click here &gt; http://forum.zonealarm.org/zonelabs/...ssage.id=74709<hr>Normally, when you install a new ZA firewall there is an &quot;option&quot; to install this toolbar/ Ask search - question - you had recently installed a new upgrade 8.0.65 - what happened? Did you allow the option? Or then no, and are now trying to install as an afterthought?<hr>Question: In IE check &gt; tools &gt; internet options &gt; advanced &gt; make sure &quot;enable third-party browser extensions*&quot; = is checked green. Did you change 'any' of the 'security' levels to a higher level than the defualt settings? If so, this may have prevented proper spyblocker toolbar install or maybe - your Avira anti-virus &gt; may have hindered proper install?<hr>Spyblocker is in the 'Ask' search bar = whenever you search using the Ask search bar - supposedly search results are quickly scanned/ screened to weed out &quot;most/ some&quot; &quot;known&quot; spysites; &quot;{ it's not a super anti-spyware blocker }&quot;<hr>If you ask me, my personal opinion: you may wish to un-install spyblocker/ Ask toolbar. You can get some anti-phishing toolbars like the 'free' &gt; McAfee SiteAdvisor, LinkScanner Lite, etc.Better than these, but at a cost - would be to install ZA's ForceField - virtual browsing security. This is a nice security tool that supersedes spyblocker.

    Message Edited by NaiveMelody on 12-30-2008 09:49 PM

  3. #3
    hjstern Guest

    Default Re: Spyware Blocker Toolbar: Firefox ok, Internet Explorer 7.0 only parts show up

    Hi NaiveMelody,

    Thank you for your reply, the problem seems to be solved. I reeinstalled the toolbar.

    Just for your information: When I installed the toolbar for the first time I did it separately, after the installation of ZoneAlarm (ZA), i.e. without the installation routine inherent in ZA. The options in Internetexplorer were set so that third party browser extensions are enabled.

    Interestingly, the toolbar blocked access to the Microsoft to the microsoft update site for the update routines. Only after deinstalling the toolbar could I use the update routines, deactivating the toolbar was not enough. (That was the reason why I de- and then, after the update routine, reinstalled the toolbar.)

    Thank you for your help,
    HJStern

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •