Results 1 to 4 of 4

Thread: IE8 RC1 Compatibility with ZAISS V8.0.059.000

  1. #1
    socalsamurai Guest

    Default IE8 RC1 Compatibility with ZAISS V8.0.059.000

    As some of you are already well aware, MS released today IE8 RC1. Have any of gurus and users here already tested its operational compatibility with ZAISS V8.0.059.000 running on Windows XP Pro with SP3? Welcome any feedback on the subject. Thanks in advance.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: IE8 RC1 Compatibility with ZAISS V8.0.059.000


    <BLOCKQUOTE><HR>SoCalSamurai wrote:
    As some of you are already well aware, MS released today IE8 RC1. Have any of gurus and users here already tested its operational compatibility with ZAISS V8.0.059.000 running on Windows XP Pro with SP3? Welcome any feedback on the subject. Thanks in advance.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..Here is my advice on IE BETA and ZASS..1. http://forum.zonelabs.org/zonelabs/b...ssage.id=519162.) http://computerworld.com/action/arti...icleId=91137393.) http://forum.zonelabs.org/zonelabs/b...ssage.id=51920--------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:976906246
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5205
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    socalsamurai Guest

    Default Re: IE8 RC1 Compatibility with ZAISS V8.0.059.000

    George, thanks for your quick feedback and welcoming me to the forum. I was just reading in the forum about IE8 Beta 2 Lock-In and Uninstall problems. I was hoping RC1 has taken care of these known problems with XP SP3. At any rate, I'll continue to monitor the subject issue in the forum
    (I may own a few swords, but not foolish enough for the bleeding edge....but, hoping for better results with RC1).
    BTW, you and other gurus in the forum do phenomenal jobs here.....you guys already helped me resolve a few ZA issues.
    Thanks and Regards,



  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: IE8 RC1 Compatibility with ZAISS V8.0.059.000


    <BLOCKQUOTE><HR>SoCalSamurai wrote:
    George, thanks for your quick feedback and welcoming me to the forum. I was just reading in the forum about IE8 Beta 2 Lock-In and Uninstall problems. I was hoping RC1 has taken care of these known problems with XP SP3. At any rate, I'll continue to monitor the subject issue in the forum(I may own a few swords, but not foolish enough for the bleeding edge....but, hoping for better results with RC1).BTW, you and other gurus in the forum do phenomenal jobs here.....you guys already helped me resolve a few ZA issues.Thanks and Regards,
    <HR></BLOCKQUOTE>Thanks for your Feedback.. It's is nice to hear from you..

    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:976906246
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5205
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5205
    A Vast 4.8 Anti-Virus Home Edition
    ----------------------------------------------------------------------





    Message Edited by GeorgeV on 01-28-2009 11:55 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •