Results 1 to 4 of 4

Thread: MS04-028 Exploit found by Trend Micro

  1. #1
    trwis Guest

    Default MS04-028 Exploit found by Trend Micro

    I'm trying to fix a computer that is slowing down or not loading at all at sites like cbs.com or any site with lots of graphics or photos. It happens whether I'm using MIE--Google Chrome or Firefox--other sites seem to be just fine. I did a scan with trend micro--which found a few cookies--but warned of the MS04-028 exploit on the computer. Didn't give any other information--and a search of the trend micro site didn't find anything of help. I'm wondering if this is a problem--but I can't seem to find a way to fix it. All the information I have found refers to this basic article(http://support.microsoft.com/default...b;en-us;833987) Other articles say to run (MS04-028 Update Scan Tool) and a jpeg scanner???

    Does anyone know or have anymore information on this?


    All windows updates are complete except for the KB951847 MSFT.Net Framework 3.5 Service Pack 1 which caused problems on other computers!

    I scanned with Malwarebytes--Adware-Superanti-spyware--and Zonealarm Anti-virus--none of these have found anything.

    Windows XP-Home--Service Pack 3
    ZoneAlarm Anti-virus version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:978613473

    Any help would be appreciated--Thank-you

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    findley Guest

    Default Re: MS04-028 Exploit found by Trend Micro


  3. #3
    trwis Guest

    Default Re: MS04-028 Exploit found by Trend Micro

    Thank-you Findley for the information. I tried your suggestions and a few more and the only security program that shows this MS04-028 issue is with Trend Micro Housecall. The first thing I did when I started having the issues with sites not loading was reset my cable modem--that didn't seem to make any difference...today I tried resetting it again but waited an extra 10 minutes before turning back on. That did it--everything is back as it should be--although I still am wondering about the issue that trend-micro brought up--maybe its some kind of glitch with their scan? Anyway thanks again for the help..............

    ZoneAlarm Anti-virus version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:978879441

  4. #4
    findley Guest

    Default Re: MS04-028 Exploit found by Trend Micro

    TRWis,

    You're welcome. What's suspicious is that Trend Micro alerted but provided no information - no files or registry keys - that's suspicious. But it's good you did other scans and came up clean - I don't know if there is any way to report your findings to Trend Micro and ask if this is a false positive, a glitch in their scan. You might want to explore that option with trend micro

    stay safe,
    Findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •