Results 1 to 2 of 2

Thread: I haven't a clue

  1. #1
    nggc Guest

    Default I haven't a clue

    I run a small bookkeeping business. Since I have sensitive material on my puter, I bought ZA Extreme Security version 8.0.298.0, I felt this product would be the best to use for safety and security. I don't think I have been disappointed in my purchase...My OS is XP Pro 2002 Service Pack 3.

    I have browsed through the forums and FAQs, but found no other examples of my wee-little problem. Since I installed this program, I do not have sound in Pogo games. Now obviously this is not a major crisis, but I would like to have sound back if possible. I am not a technically astute person. Is there someone out there who might be able to direct me where I need to go for a fix? or is there someone out there who would be willing to help me?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: I haven't a clue

    Hi!this was discussed and resolvedhere:http://forum.zonealarm.org/zonelabs/...essage.id=1267Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •