Results 1 to 6 of 6

Thread: Zone Alarm v.8 conflicting with System Restore in XP Pro Sp3

  1. #1
    simonebardo Guest

    Default Zone Alarm v.8 conflicting with System Restore in XP Pro Sp3

    This is a message for the knowledge of other users with the same problem.

    I confirm, after several tests, that Zone Alarm v.8 IS conflicting with XP PRO Sp3.

    I have read in the forum a solution to repair corrupted registry ( ?? )
    That is not a general solution: did'nt worked for me and other users.

    In the following is the detailed message I wrote to the Zone Alarm Assistance.
    The test was done on a fresh, basic installation of XP Pro, please read details.
    Other users with same problem are encouraged to perform tests and to write to Zone Alarm Assistance.

    This is the address for ZA technical support: www.zonealarm.com/tsform

    Cheers

    ================================================== =================================
    ================================================== =================================

    Sorry for late reply due to severat test done to fully understand the problem.

    I confirm that When installing Zone Alarm v.8.0.298.035 on a FRESH, BASIC
    installation of XP Pro Sp3 slipstreamed, System restore is not working.
    In the test installation NO ADDED DRIVERS - NO ADDED SOFTWARE at all.

    In detail.

    Before installing Zone Alarm v.8:
    System restore works fully.

    Afrer Zone Alarm v.8 installation:
    System restore works if the restore point is in the current day (not tested with a reboot).
    System Restore does'nt work if the restore point is in the past.

    Uninstalling Zone Alarm v.8:
    System restore works fully again.

    This issue rises with the first version of ZA v.8.
    I Never had problems with ZA v.7

    Best regards

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Zone Alarm v.8 conflicting with System Restore in XP Pro Sp3

    Hi!there is little use to post it here, ZA staff does not monitor this board.Please follow-up closely with ZA support and post here if you find a solution.I have no issue with System restore and ZAon both XP SP3 or VISTA.So it means that is not a generalised problem. Are you using a localised version of XP (french, italian, etc..)? May be this is the problem? Please follow-up with support.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    simonebardo Guest

    Default Re: Zone Alarm v.8 conflicting with System Restore in XP Pro Sp3

    Thanks for your advice, Fax.

    I know This is not the place to find "the solution" of the problem, but this is the place to collect the related cases.
    You can see I asked other users with the same problem to perform tests and to contact ZA Tech. Support.
    I suspect this is an hidden problem, and I try to open the interest of ZA Tech. Support, collecting info.

    Yes my version is an Italian version, and the problem is the same with the English or the Italian version of ZA. The issue began when v.8 was born.
    It is hard to suspect a defect in the slipstreaming process.
    In any case I will test ZA v.8 with the original XP distribution (NO sp1, Sp2, Sp3) and I'll follow with ZA tech Support.
    If some result comes I'll post.

    Cheers

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Zone Alarm v.8 conflicting with System Restore in XP Pro Sp3


    <BLOCKQUOTE><HR>simonebardo wrote:
    Thanks for your advice, Fax.

    I know This is not the place to find "the solution" of the problem, but this is the place to collect the related cases.
    <HR></BLOCKQUOTE>Collecting will not help to resolve the issue.It is essential that ZA logs are sent to ZA developers for diagnostic.The best usually is to use their beta software since the feedback is reviewed directly by the developers and not filtered by technical support.Next time there is a beta of version 8 try it and feedback to ZA (www.zonealarm.com/beta). Much more effective than collecting other users system restore problems, most commonly ending up into completely difference scenarios (corrupted install, malware, damaged restore points, etc).Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Charles_B Guest

    Default Re: Zone Alarm v.8 conflicting with System Restore in XP Pro Sp3

    Just a suggestion.Try in safe mode.If t doesn't work it's possible System Restore Points corrupt.You could try and purge your system restore.Turn off and then turn back on.Allow it to set up a few points before using.

    This worked for me.I purge System Restore on a regular basis.Have no other suggestion other than this.

    Hope this helps.

    Have a nice Day

  6. #6
    simonebardo Guest

    Default Re: Zone Alarm v.8 conflicting with System Restore in XP Pro Sp3

    Thanks for the suggestion Charles_B

    You speak of a &quot;corruption&quot; of points to be restored.
    But if you read carefully my first message, You can see that uninstalling ZA v.8
    System Restore works fully again.
    More: the test system is a fresh and basic installation, no added drivers or software at all.
    Only Zone Alarm v.8.

    As you say, I've read around that registry and/or restore points are claimed to be corrupted with easy.
    I never had similar problems in the past 14 years, since my first &quot;window 95&quot;.
    In any case it is a strange corruption: it comes/goes Installing/uninsatlling a software....
    I am following the matter with Tech support and I'll post here the results.... if any.

    Cheers

    Simonebardo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •