Results 1 to 3 of 3

Thread: ForceField won't allow links on page to function.

  1. #1
    cdplayer Guest

    Default ForceField won't allow links on page to function.

    Just installed ForceField - love the glowing edges!

    I have visited several sites where the links don't work. If I open an unprotected browser the links work perfectly.
    Is there a setting I need to adjust or is the current workaround to open an unprotected browser?
    I just discovered that the UP and DOWN arrows on my keyboard (Logitech MX5000)do not work. They appear to work perfectly when I
    open an unprotected browser

    Any comments or suggestions are welcome!
    Thanks!

    Operating System:Windows XP Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ForceField won't allow links on page to function.

    Hi!

    better you report this directly to ZA support: www.zonealarm.com/tsform
    I think you can use the trial key if requested and if you are on trial.

    Otherwise download and install the beta version (remove ZAFF before)
    Here: http://download.zonelabs.com/bin/free/beta/forcefield

    and see if you still have problems, if yes then report to beta feedback:
    http://www.zonealarm.com/betafeedback

    Hope this helps

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    cdplayer Guest

    Default Re: ForceField won't allow links on page to function.

    Thanks fax! I have sent a message to ZA support lets see what they say.

    Cheers!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •