Results 1 to 6 of 6

Thread: (FORCE FIELD) Pictures on web pages will not open, instead there is a red X.

  1. #1
    jockey_man Guest

    Default (FORCE FIELD) Pictures on web pages will not open, instead there is a red X.

    For some reason, pictures on the browser page will not open and i get a box with a red x in it.
    This just started, in the beginning the browser (IE7) worked fine.
    a little slow, but everything appeared normal.
    If i close force field or open an unprotected browser everything works fine.

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:Other ZoneAlarm Product

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: (FORCE FIELD) Pictures on web pages will not open, instead there is a red X.

    Hi!have you used ccleaner? Or cleaned manually some temp folders?I see this happening when using ccleaner...1. Open the browser unprotected and wipe out all cache. Close everything.2. Open a protected session and wipe out the virtual data (advanced tab of ZAFF)3. Wait a couple of minutes and try again.... to see if it is fixed.If you are using other ZA products, turn OFF ZA privacy control (ad-block, cookies control and mobile code)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: (FORCE FIELD) Pictures on web pages will not open, instead there is a red X.

    Should certain files/folder be excluded from the CCleaner's Cleaner in the Exclude Options of the CCleaner?
    Does the CCleaner have the ZAFF (and various ZAFF options) listed in it's Application list in the Cleaner section?

    Oldsod.
    Best regards.
    oldsod

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: (FORCE FIELD) Pictures on web pages will not open, instead there is a red X.

    Hi!nope specific ZAFF exclusion, ZAFF uses sub-folder in standards 'temp' folder that get deleted by CCleaner...Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    jockey_man Guest

    Default Re: (FORCE FIELD) Pictures on web pages will not open, instead there is a red X.

    That seemed to clear up the browser.
    I'm using system mech 7 - it also seem to eat the files.
    It likes to eat usb drivers for my maxtor external hard drive.
    Sometimes i wonder if it's really worth it?Thanks for help.
    Much appreicated.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: (FORCE FIELD) Pictures on web pages will not open, instead there is a red X.

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •