Results 1 to 3 of 3

Thread: ForceField is death to FireFox if WINXP SP3 installed

  1. #1
    bwt_guy Guest

    Default ForceField is death to FireFox if WINXP SP3 installed

    I purchased FF about a month ago and have been completely pleased with it until I bought a new PC with WINXP Pro, SP# installed and installed Firefox 2.1.0 and FF. Immediately when trying to bring up Firefox, a DOS window would appear and the load of Firefox would fail.

    Since I had selected Firefox as the default browser, I could not use URL links in email to access work related pages. Hmmm... what is going on here. I called up MSconfig and unchecked the items in the startup tab. Eureka! Firefox worked. I added the items in startup back, one at a time and eventually found that only ForceField caused a problem.

    I am now the proud owner of a program I cannot use. Tried the same checks on a box with the SP3, Firefox 3, and FF, same results. I know that at this time Firefox 3 is not supported but tried anyway. Are there any plans to fix FF so it works with SP3 and Firefox 3?

    Thought I'd leave this work-around (uncheck from msconfig instead of uninstalling the program) to save some other poor guy the grunt work of finding the problem. Any ideas from readers or from ZA? I am a loyal user of ZA product (last 12 years or so). so am sure they will eventually find a fix.

    Operating System:Windows XP Pro
    Software Version:5.x
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    teflon Guest

    Default Re: ForceField is death to FireFox if WINXP SP3 installed

    Try opening up the
    Forcefield's advanced settings and select "clear virtual data". Leave it for
    15 seconds or so, then try Firefox again. I have had this issue myself (and one or two others!), and clearing the virtual data has solved them for me so far.
    I find I have to do his every few days or so - no idea what causes it though!.


  3. #3
    railwayman Guest

    Default Re: ForceField is death to FireFox if WINXP SP3 installed

    Now, this was a problem which came up during Beta Testing and if memory serves me right it was going to be addressed.

    Obviously not!

    One wonders whether some sort of flag could be installed which indicates when the virtual data is reaching "critical mass" so it may be cleared before the frustration of Firefox failing to open.

    It is interesting that it will still open in Unprotected and Private modes.

    Neil

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •